Kabel USB DCA540


(Yelona) #1

mam problem z kabelkiem ktory dzis zakupilam... mianowicie moj komputer wogole przez niego niewykrywa koma. jestem wqrzona ze wywalilam kase w bloto... czy da sie z tym cos zrobic??? zainstalowalam MPM i oczywiscie w opcjach nawet niema zeby ustawic na USB jest tylko COM1 i COM2... :confused: o co chodzi?!?!


(system) #2

Podłącz telefon kablem do komputera i wpisz na klawiaturze telefonu *#06# =>więcej i pod acc powinno pisac DCA540. Jak pisze to musisz zainstalować sterowniki do kabla i najnowszą wersje MPM, kabel będzie emulowac port COM3


(Yelona) #3

a skad wziac te sterowniki do kabla????


(JNJN) #4

Powinien być ster na płycie CD do kabla.

Lub masz tu.

http://www.siemensgsm.ru/programs/drive ... 540NEW.rar

Wgrywasz ster do kabla i podłączasz kabel USB,restart kompa i powinno działać.


(Yelona) #5

hmmm... sciagnelam tego stera (ktorego oczywiscie niemialam dolaczonego do kabla bo po co :? ) zainstalowalam wg wskazowek... i co teraz powinno sie wydarzyc??? MPM nadal go niewykrywa, pewnie dlatego ze niemoge znalezc nowszej wersji niz 3.04.40.48.4 a w tej wersji niemam COM3... tak wiec caly czas jestem w punkcie wyjscia... :frowning:

Złączono Posta : 11.09.2005 (Nie) 12:02

no dobra po odlaczenia i podlaczeniu koma od kompa mam jakies dzwieki a wiec cos sie ruszylo :slight_smile: ale nic wiecej...


(JNJN) #6

A kabel napewno dobry.

I do tego telefonu.

Porty USB kompa sprawne.

Po zainstalowaniu steru i restarcie kompa i włożeniu kabla USB do kompa,komp wykrył nowe urządzenie i zainstalował kabel.


(Yelona) #7

a wiec:

-kabel napewno dobry bo na innych komputerach dziala :?

-no i jest do tego telefonu

-porty USB sprawne bo wszystko inne podlaczane do nich dziala

-po zainstalowaniu sterownika i restarcie kompa i wlozeniu kabla USB do kompa komp niewykryl nowego urzadzenia...


(JNJN) #8

Więc tak.

Albo masz USB1.1, a kabel pracuje na portach USB2.0

Albo zmień ster na oryginał do niego.

Albo niezgodność sprzętowa między płytą główną a kablem - wymiana kabla na inny model.

Lub kabel uszkodzony.

Lub coś żle robisz,spróbuj kilkakrotnie instalować ster i odinstalowywać,użyj deinstalatora ze sterownika,restart kompa i dopiero instaluj.