Kabel USB do odtwarzacza Creative ZEN Style 300


(system) #1

Witam.

Mam taki problem, gdzieś posiałem dwa dni temu kabelek USB do takiego odtwarzacza http://cdn.asia.cnet.com/i/r/2010/mp/62 ... 00x300.jpg

Był to taki bardzo krótki kabel z wtykiem mini-USB. Jest mi potrzebny zarówno do ładowania jak i przesyłania utworów na mój odtwarzacz. Jaka jest szansa, że zwykły kupiony w sklepie kabel będzie współpracował z odtwarzaczem? Na prawdę nie chciałbym z takiego powodu pozbywać się sprawnego (acz wysłużonego) i pasującego mi odtwarzacza. Czy mam szanse by w sklepie się przekonać czy dany kabel pasuje czy wybulę za kabel, który do niczego może mi się nie przydać.

Pozdrawiam, i sorry jeśli nieadekwatny dział na taki temat.


(MisterMistrz) #2

Cześć. Ja jestem prawie pewny, że inny kabel będzie działać. Osobiście posiadam sanse clip i też używam innego kabla niż był w zestawie, ale

poczekaj aż ktoś inny się wypowie. :slight_smile:


(Grabkamy) #3

Jest to standardowe "Micro USB" (powinny pasować wszystkie, ale pewien nie jestem)

Ps. osobiście korzystam z takiego kabla od nokii na wielu urządzeniach.


(system) #4

Micro? chyba Mini: http://images.wisegeek.com/micro-usb-mi ... rd-usb.jpg

Ja potrzebuje to środkowe. Micro to to po lewej.

http://spokogadzet.komputerswiat.pl/wp- ... 6/ZEN1.jpg

Tak mój wyglądał.


(Grabkamy) #5

Zgadza się jest to Mini USB (niemniej jednak jest to zawsze jeden standard).

Ps. sorawka za pomyłkę (pisałem z pędu).


(system) #6

Czyli powinienem sobie kupić zwykły kabel z mini USB.


(Hitm3n) #7

Tak. W zupełności wystarczy i nie będzie problemów z działaniem :wink:


(system) #8

Witam.

Kupiłem kabelek. Podłącza się i ładuje ok... ale jak przyjdzie do przenoszenia plików czy usuwania to nagle odtwarzacz odłącza się od komputera. Podłączałem do 2 portów i to samo się dzieje. To samo jak chce np. przeskanować antywirusem itp. Straszna lipa. Myślicie, ze da się coś z tym zrobić?

Gdy podłączam inny odwtarzacz, niefirmowy już działajacy tylko jako pendrive to takie problemy nie występują :(.

-- Dodane 11.06.2013 (Wt) 10:23 --

Jak docisnę do góry jakby wtyk przy porcie w komputerze to wtedy działa jak należy. Boję sie jednak, ze przez takie dociskanie w koncu mogę uszkodzić port USB w komputerze


(Grabkamy) #9

Możliwe że zakupiłeś jakiś kabel od firmy "krzak" i sama końcówka dobrze nie styka z portem.

Jednak to bardzo dziwne że z innymi urządzeniami nie występuje problem z transmisją danych.

Ps. spróbuj podłączyć odtwarzacz przez ten kabel do innego komputera bądź laptopa np. u jakiegoś kolegi

i sprawdź czy problem nadal występuje (będzie wtedy łatwiej znaleźć przyczynę).


(system) #10

Kabel jakiś tam. 6 złotych wiec pewnie nic firmowego.

Wczoraj go "podsadziłem" jak opisywałem, podłożyłem coś pod niego przy porcie i tak z 10 minut siedział w takim stanie... i o dziwo teraz nie muszę go podnosić, wszystko działa bezproblemowo jak należy.

Dziwna sprawa. Z innym sprzętem działał bez ceregieli, a tu musiałem takie coś wykonać. #-o