Kadu 0.6.0 jest czy go nie ma?


(wojownik) #1

witam

zaczyna ogarniać mnie złość , co uruchomie kadu to mnie informuje ,że najnowszą wersją jest 0.6.0 a ja mam instalke r4 , paczki deb 0.6.0 nie widzę nigdzie , sposób instalacji podany na kadu.net powoduje zainstalowanie kadu 0.5.0 a gdzie nie czytam to widzę kadu wydane to ja już nie wiem sam ? co mam czynić?


(matiit) #2

:arrow: http://www.forum.ubuntu.pl/showthread.php?t=57528


(wojownik) #3

system zaktualizowany , przed chwilą zaktualizowało mi się wine do najnowszej wersji , wersja wine po podanej przez Ciebie operacji to 0.5.0 :frowning:


(matiit) #4

Pokaż /etc/apt/sources.list


(wojownik) #5

pewnie nie mam jakiegoś wpisu

http://wklej.org/id/793ae45c4e


(matiit) #6

Wydają się ok.

Co masz po wykonaniu:

sudo apt-get update 

sudo apt-get upgrade 

sudo apt-get dist-upgrade

?


(wojownik) #7

http://wklej.org/id/7ef93979a4

http://wklej.org/id/1d52885944

http://wklej.org/id/0e00df325f


(matiit) #8

No to wygląda na to że w repo ubuntu takie wersje są najnowsze.


(wojownik) #9

no to ja nie wiem :frowning: mam wersje 0.5.0 , a najwyższą jaką miałem była 0.6.0r4 z paczki deb :frowning:

czy to już koniec ?


(Mkbart) #10

Paczka .deb z 0.6 -> http://www.mm.pl/~adamp74/www/pulpit/tapety/kadu_0.6.0-1_i386.deb


(wojownik) #11

ok zainstalował się , ale by go odpalić musze kożystać z konsoli i wpisać kadu . konsola wypluwa

http://wklej.org/id/11811a55b6

jak chce zrobić skrót to niby się tworzy w aplikacje - internet - kadu , ale po kliknięciu w inonke programu wyskakuje : nie można uruchomić elementu Nie można wykonać procesu potomnego “/usr/bin/kadu” (No such file or directory) :frowning: coś idzie dziś pod górę :frowning:


(adami) #12

wojownik To są ostrzeżenia u mnie jest tak samo ,nawet nie zwracałem na to uwagi bo robiłem na szybkiego.

Kadu jest w “/usr/local/bin/kadu” ,skrót jak Gnome prawy na pulpit aktywator wpis nazwa Kadu -albo dowolna ,polecenie “kadu” i jest skrót .

Na pasku tak samo tylko opcja dodaj do panelu a potem własny aktywator .W menu przez edycje - aj ak robisz skrót ? jak wymaga ścieżki to podaj “/usr/local/bin/kadu”.


(wojownik) #13

skrót na pulpicie i w pasku sobie zrobiłem i działa jak trzeba, za to skrót w aplikacje - internet -kadu nie działa , poza tym wersja 0.6.0 podobno obsługuje wysyłanie i pobieranie plików z gg windowsowskim i niestety nie , wysyłanie owszem działa ale jak ktoś coś do mnie wysyła to od razu wywala błąd i po przesyłaniu plików


(adami) #14

wojownik

http://www.kadu.net/forum/viewtopic.php?t=8572&start=45