Kadu informuje o niepoprawny haśle, mimo że jest dobre


(Longhorn2009) #1

Witam!

Zainstalowałem Linuxa Ubuntu 7.10 i chciałbym korzystać z Kadu. Zainstalowałem go, ale podczas uruchamiania wyświetla się coś takiego:

24540Screenshot.jpg

Dodam tylko, że kompletnie nie znam się na Linuxie. :slight_smile:


(matiit) #2

Wpisałeś złe hasło przy dodawaniu konta.


(Longhorn2009) #3

Na pewno nie i w tym właśnie problem, że hasło jest dobre, a wywala taki błąd.


(matiit) #4

Chodzi o to że było zbyt wiele prób z błędnym hasłem.

Czy teraz na windowsie możesz się zalogować bez problemu?


(Longhorn2009) #5

Windows działa bez problemu, a w Kadu podczas konfiguracji na pewno podałem dobre hasło. Próbowałem też utworzyć nowe konto w Kadu, ale wyskakuje żeby spróbować później, ale i tak cały czas to samo.


(matiit) #6

A nr dobry?


(Longhorn2009) #7

tak


(nintyfan) #8

Spróbuj innego klienta gg pod Linuksa. Dla przykładu: pidżyn, kopete, gnugadu.

Masz jakiś dziwny problem. Wątpię, aby ktoś inny się z nim spotkał. Jeżeli możesz, prześlij listę rozszerzeń. Z tego co wiem, jest moduł do konfiguracji kilku kont, a także tcl lub powerkadu. Może to z którymś z nich są problemy?


(Longhorn2009) #9

Zainstalowałem kopete, podałem poprawne hasło i…

post-69405-13856533813282_thumb.jpg

// Połączono posty.

Właśnie wróciłem do domu i testowo utworzyłem nowe konto GG w Windows XP. Potem zalogowałem się na Linuxa i w Kadu podałem dane nowego użytkownika i poprawne hasło i otrzymałem oczywiście komunikat Przekroczono limit połączeń, podano złe hasło itd.


(Kaka') #10

GMajka12 , proszę o lekturę oraz dostosowanie swoich przyszłych wiadomości do tego ogłoszenia: viewtopic.php?f=3&t=213590


(nintyfan) #11

Mi się jednak wydaje, że nie masz całkiem działającego połączenia internetowego na Linuksie. Na obu obrazkach Network-Manager sygnalizuje taki stan. Piszesz te posty spod Linuksa, czy spod innego systemu operacyjnego?


(Longhorn2009) #12

Połączenie na Linuxie działa, a te posty (w większości) pisałem spod Linuxa. W takim razie może coś jeszcze trzeba skonfigurować?

Internet mam z MULTIMEDI (USB, 1mb/s), a internet konfigurowałem za pomocą UbuDSL.


(LuX^) #13

A podawałeś hasło dostępu do Gadu-Gadu, czy do serwera. Musisz podać hasło do serwera.


(Longhorn2009) #14

O co z tym chodzi, bo nie rozumiem?

W Kadu podałem takie hasło jakie wpisałem przy tworzeniu nowego użytkownika w GG (Windows).


(Respev) #15

UbuDSL nie wykorzystuje Network-Managera daje to taki efekt. Do autora tematu - czy nie instalowałeś czasem iptables?


(Longhorn2009) #16

NIe instalowałem iptables, ale jeśli dobrze rozumiem jest to firewall (filtr pakietów).


(nintyfan) #17

Wie ktoś może, jak wyświetlić zależności zainstalowanych paczek z pomocą dpkg. Nie robię tu ooftopa,. Sądzę, że Kopete i Kadu korzystają z tych samych bibliotek do obsłgui gg. Oczywiście zgaduję, ale może warto sprawdzić.


(Longhorn2009) #18

Jeśli to jest ważnie to ostatnio zainstalowałem Kubuntu. Miałem trochę problemów z uruchomieniem internetu, ale wreszcie się udało. Oczywiście chciałem uruchomić Kadu i… ku mojemu ździwieniu wyświetlało się to samo co w Ubuntu :frowning:

Straciłem więc już nadzieję, że jeszcze kiedyś będę mógł pogadać ze znajomymi na GG (Kadu) w Linux’ie :evil:


(matiit) #19

Zainstaluj pidgina.

Zobacz może akutat zadziała?

Spróbuj jeszcze z kopete.


(Longhorn2009) #20

Zainstalowałem ostatnio Kopete w Kubuntu i wyskakuje i takie okno, w którym trzeba podać jakieś hasło:

post-69405-13856533881288_thumb.jpg

A jak zaistalować Pidgina?