Kalwiatura mi sie zepsula


(Ford Fokus) #1

no yamiast z jest y nie mam polskich ynakow a przy ladowaniu windowsa juy prawie widac pulpit komp yacyzna pisyec tak jakbzm wciasnal 5 klawisyz naray wcisniecie shift i ctrl nie dyiala plssssss heeelp wsyedyie w ustawieniach klawiaturz mam jeyzk polski help :frowning:


(in偶. Piniol) #2

klawiatura polska (programisty) powinna by膰


(lazikar) #3

No niestety informacja 偶e tak mia艂e艣 wieczorem a rano nie to do niczego nam si臋 nie przyda.

Post Kosz


(Kojot) #4

W艂膮czy艂e艣 uk艂ad klawiszy taki jak jest w maszynie do pisania.

Aby to odkr臋ci膰 spowrotem na normalne wci艣nij Lewy alt + Shift lub Ctrl + Shift (zale偶y od indywidualnych ustawie艅, wi臋c je艣li Ci nie dzia艂a Ctrl + Shift spr贸buj drugiego skr贸tu).

Je艣li chcesz, aby wi臋cej si臋 takie co艣 nie robi艂o zr贸b tak:

Wejdz w Panel sterowania -> Opcje regionalne i j臋zykowe -> J臋zyki -> Szczeg贸艂y

Zaznacz Polski (programisty)

Nast臋pnie wejd藕 w Ustawienia klawiszy

wybierz Prze艂膮cz mi臋dzy j臋zykami , potem Zmie艅 sekwencje klawiszy

I odptaszkuj Prze艂膮cz uk艂ady klawiatury

I dalej OK :slight_smile:

Tw贸j problem jest nieco dziwny, ale mo偶e to co napisa艂em co艣 da :slight_smile:


(Ford Fokus) #5

ja nie mam polski programisty tylko polski 214 :frowning:

oka dodalem polski programisty i zrobilem all jak trzeba i dalej nie mam polskich liter

膮偶藕膰艣臋艅贸艂 :stuck_out_tongue: to m贸wi samo za siebie [thx Kojot:D]


(Stch) #6

musi by膰 (polski programisty) a nie (polski 215)


(Ford Fokus) #7

Powtorka ale tym razem nie mam tylko polskich znakow mam polski (programisty) wszystko ustawione na polski klawisz alt tez chodzi a mimo wszystko klapa :frowning:


(system) #8

Spr贸buj usun膮膰 wszystkie j臋zyki poza polskim programisty.

B臋dziesz mia艂 wtedy pewno艣膰, 偶e nie prze艂膮czasz sie miedzy j臋zykami.


(Ford Fokus) #9

Nic to nie dalo. zresetowalem komputer dalej nie ma polskich znkow.