Kamera internet. nie działa bo USB nie ma sterownikow


(Pustak89) #1

witam

mam taki problem:

pozyczylem kamere internetowa (philips pcvc 750k) ładnie wszystko instaluje i dziala, na drugi dzien zmienilem wejscie USB (wtyczke od kamerki podłączyłem do wejścia obok) i lipa, kamerka nie dziala.

wchodze w menadzera i widze blad USB.jest znak zapytanie przy USB klikam na wlasciwosci a tam jest napisane ze nie ma zainstalowanych sterownikow do USB. obojetnie co podlacze to wszystko dziala oprocz kamery (np. drukarka skaner mysz).sprawdzalem juz pod wszystkimi wejsciami i zawsze ten sam blad.probowalem juz prawie wszystkiego i nic(przeinstalowalem stery do plyty gł., odinstalowalem usb, zmienialem ustawienia w biose)

nie wiem co mam zrobic zeby dzialala.Mam winowsa Xp pro sp2.

prosze o jakies podpowiedzi w tej sprawie

pzdr


(JNJN) #2

Wiele urządzeń USB działa tylko z tym portem USB na którym było instalowane - czyli włóż do tego portu USB gdzie instalowałeś kamerkę.

Jeśli nie,kamerka odłączona od portów USB, odinstaluj oprogramowanie i stery kamerki,restart kompa i zainstaluj ponownie.

Proszę używać polskich znaków,użyj opcji zmień i popraw.JNJN


(Pustak89) #3

przeinstalowywałem już kilka razy:(

nie działa (sprawdziłem pod każdym wejściem).znacie może jakiś program do usuwanie plików z kompa(głównie chodzi mi o rejestr)może to by zadziałało, jak bym usunął wszystkie stery i pliki od tej kamery i pózniej od nowa zainstalował?


(system) #4

Driver Cleaner Professional

http://downloads.guru3d.com/download.php?det=745

drivery kamery to ci niewyczysci,ale od plyty porty usb


(Pustak89) #5

ktore pliki sa od USB w tym programie? ja ma płytę główną firmy Epox


(JNJN) #6

Odinstaluj oprogramowanie kamerki,restart kompa wyczyść system.

Przeinstaluj USB - wszystko w linku.

http://forum.dobreprogramy.pl/viewtopic.php?t=55308

Wgraj stery do płyty głównej.

Jak to nic nie da zrób wszystko to co wyżej plus to co w linku - mój post.

http://forum.dobreprogramy.pl/viewtopic.php?t=97364


(Pustak89) #7

nic nie daje:(

zapomniałem dodać, że jak podłączam kamerę jest znak zapytania i pojawia sie jeszcze (o czym nie napisałem wyżej) w kontrolerze uniwersalnej magistrali szeregowej ,,Urządzenie kompozytowe USB'' ??? bez kamerki tego nie ma


(Micromac) #8

A płytki cd nie masz od producenta tej kamery ? Tam powinien być sterownik USB Driver. Zainstaluj go.

Jezeli mimo tego nadal urządzenie nie komunikuje się poprawnie z komputerem to prawdopodobnie jest to wina sterowników portów USB w komputerze i należy je przeinstalować.


(Monikawu) #9

Ja tez przodlaczylam przez przypadek kamerke nie w ten port usb i pojawil mi sie ten sam problem. Odinstalowalam ja ale problem sie powtarza.


(ak6) #10

Chłopaki tylko bez paniki.

Tak jak było wcześniej pisane. Odinstalować kamerkę oraz stery usb, przeczyścić rejestr najlepiej programem jv16pt_setup.exe (dostępny w sieci, ograniczony czasowo ale w pełni funkcjonalny), restart kompa i instalacja na świeżo.

I do boju panowie :mrgreen: