Kamera internetowa - cienie zamiast obrazu


(Zmarcello95) #1

Na początku proszę o wyrozumiałość, ponieważ jestem zupełnie zielony w tym temacie i możliwe, że przyczyna problemu jest banalna. Otóż jestem posiadaczem komputera Lenovo G580 z wbudowaną kamerą internetową i zainstalowanym fabrycznie programem YouCam. Problem polega na tym, że zamiast normalnego obrazu kamera jedyne co wychwytuje, to światło. Wygląda to tak, jakby była zasłonięta jakąś folią ochronną (być może faktycznie jest zasłonięta od środka, ale dlaczego miałaby być i jak ewentualnie to usunąć?). Dodaję dwa zdjęcia, jedno zrobione w dość jasnym świetle, drugie po zbliżeniu palca do obiektywu (przepraszam za różnicę w rozmiarze, nie wiem co się stało, ale to raczej nieistotne bo chodziło o pokazanie jak to wygląda). Jakieś rady? Z góry dziękuję za wszelką pomoc :slight_smile:

 

P.S. Laptopa mam wprawdzie od półtora roku, ale wcześniej kamery nie potrzebowałem. Prawdopodobnie problem był od samego początku.

 

Snapshot_20150313.jpg

 

Snapshot_20150313_1.png


(Piotrsobol) #2

Może to jakiś filtr w programie YouCam daje taki efekt? Nie napisałeś, czy aktualizowałeś sterowniki i sprawdzałeś inny program. :stuck_out_tongue:


(Zmarcello95) #3

Sprawdzałem Skype’a - efekt jest ten sam. Sterowniki zaktualizowałem, niestety nie pomogło. Filtr w programie też niczego nie zmienia.


(Piotrsobol) #4

Tak dla pewności, podczas używania kamery świeci się czerwona dioda, obok niej? Jeżeli tak, to znaczy że jest uszkodzona :frowning:


(Zmarcello95) #5

Świeci się biała dioda :wink:

 

 

E.: zrobiłem jeszcze jedną fotkę, tym razem widać na niej zarys mojej twarzy. Tak jak mówiłem, wygląda to tak, jakby gdzieś w środku była przyklejona taśma (ze względu na rozmiar wklejam link).

 

http://postimg.org/image/d02cp4sw5/