Kamerka internetowa powoduje restart


(Sandrok) #1

Witam , posiadam kamerke Logitech Pro 5000 , problem jest taki : miałem podłączoną tą kamerkę cały czas i wszystko było ok aż do momentu kiedy ją odłączyłem od kompa w celu podłączenia do innego kompa i gdy chciałem ją ponownie podłączyć do mojego kompa oczywiście poprzez usb to coś się dzieje z kompem bo nie chce się uruchomić i robią się cały czas blue screeny , przeinstalowałem sterowniki od kamerki na nowo ale jak się komputer włączy i chcę podłączyć kamerkę to jest blue screen i restart co może być nie tak ?


(Keymen3) #2

Usuń wszystkie stery przez program Revo Uninstaller, pobierz CCleaner i wyczyść nim wszystko (w opcjach czyszczenia zaznacz wszystkie z wyjątkiem usuwaj dane z wolnej przestrzeni dyskowej), wejdź w uruchom wpisz regedit/edycja/znajdź/ wpisujesz nazwę kamerki bądź sterownika i wywalasz wpisy. Potem możesz pobrać jv16 powertools lub regcleaner (ten drugi chodzi tylko na jednordzeniowych prockach :wink:) i przeczyścić rejestr. Podłącz potem kamerę i pobierz stery. Zainstaluj stery. Mam nadzieję, że pomoże :slight_smile:


(Agatonster) #3

sandrok ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Sandrok) #4

Odinstalowałem tą kamerkę i zainstalowałem na nowo i nadal po uruchomieniu kompa jest blue screen i restart i tak w kółko az do momentu wypięcia kamerki z portu usb - porty działają dobrze bo sprawdzałem , wyskakuje mi taki kod błędu --> ab92bc526e778e68m.jpg


(Keymen3) #5

Próbowałeś wpinać urządzenie chwilę po uruchomieniu systemu?


(Sandrok) #6

Tak próbowałem i od razu jest blue screen i restart aż do momentu wypięcia kamerki z portu usb i to jest dziwne bo nigdy się tak nie działo


(Keymen3) #7

Być może masz uszkodzony sprzęt... Jak masz gwarancję to idź, żeby Ci wymienili i spróbuj.

P.S. Popróbuj na innym kompie z tym samym systemem operacyjnym.


(Sandrok) #8

no właśnie że to jest dziwne bo mam laptopa z takim samym systemem i kamerka chodzi normalnie


(Keymen3) #9

To kamerka na usb?


(Sandrok) #10

tak to jest kamerka Logitech Pro 5000 , i jest na usb.


(Keymen3) #11

próbowałeś we wszystkich portach usb w Twoim komputerze? Byc może to port, w którym "osadzasz" kamerę jest walnięty i powoduje dziwne zachowanie systemu...


(Sandrok) #12

Z portami jest wszystko w porządku , dzisiaj próbowałem od nowa zainstalować kamerkę i instalacja przebiegła pomyślnie kamerka się zainstalowała ale po skończonej instalacji wyskoczyło okienko i pisało tak " logitech installer " you must restart system to take effect , nie zrestartowałem i było ok ale później wyłączyłem kompa i po ponownym włączeniu pojawił się blue screen i restart aż do momentu wypięcia kamerki z portu i nadal nie wiem co jest tego przyczyną


(Keymen3) #13

Może coś ze sterami od MOBO.