Karta Atheros AR5005G Wireless Network Adapter nie wyszukuje żadnej sieci laptop fujitsu siemens LI 1705


(gucio0123) #1

Witam serdecznie, mam wielki problem z wbudowaną kartą wifi Atheros AR5005G Wireless Network Adapter

problem polega na tym że wcale nie dziala jest czarna ikona i jest przekreślona krzyżykiem problem występuje na systemie win7 na laptopie fujitsu siemens LI 1705 sterowniki do karty są zainstalowane, zdziwiło mnie to że po uruchomieniu ubuntu live cd, ta sama karta działa prawidłowo


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(gucio0123) #3

przepraszam że załozyłem nowy, ale widzę że sporo tu się zmieniło, bardzo dawno tutaj byłem.

proszę mi powiedzieć w takim razie jaki tytuł by był odpowiedni?


(falcon89) #4

Sprawdź czy Menadżerze urządzeń masz jakieś żółte wykrzykniki, sprawdź też czy karta nie jest wyłączona.

 

Jesteś pewny co do modelu karty sieciowej lub laptopa, na stronie Fujitsu nie ma nic o karcie Atheros'a.


(gucio0123) #5

na stronie Atheros jest ten model karty, w menadżerze urządzeń jest wszystko ok, nie ma żadnych wykrzykników.


(Chosen) #6

Czy w tym modelu jest widoczna dioda wifi? obok diod od dysku etc?


(gucio0123) #7

witam, tak jest dioda od WIFI, ale niestety nie ma żadnego przełącznika co do kąbinacji klawiszy to nie mam klawisza Fn bo mam podłączoną klawiature zewnętrzną a jak włączę klawiature ekranową gdzie jest ten klawisz to ta kąbinacja nic nie daje, jak już wcześniej pisałem

ta sama karta w tym samym sprzęcie działa na Ubuntu, jak odpale live cd, czyli problem jest w samym windowsie, system zainstalowany na nowo i też jest ten sam problem.

 

tak to wyglada: http://zapodaj.net/c51bb402e05e3.jpg.html


(system) #8

Tak! Zgadza się! W tym, że zainstalowałeś Windows'a 7. Ponadto ja nie widzę http://support.ts.fujitsu.com/Download/ShowFiles.asp żeby ten laptop miał kartę WiFi firmy Atheros , nie mówiąc już o tym, że w ogóle to są dla niego jedynie sterowniki do Visty i firmy LiteOn i tak powinno zostać.


(gucio0123) #9

sterowniki nie chcą się zainstalować bo system informuje że to nie są te sterowniki co można było pobrać ze strony a tu dowód na to że to jest karta atheros jak w temacie : http://zapodaj.net/fe16a937de23a.jpg.html


(system) #10

Chyba mnie nie zrozumiałeś! Masz dwa wyjścia:


(gucio0123) #11

wielkie dzieki za informacje i za pomoc, na chwile obecną temat zamykam, zobacze jak wgram viste, choc jej nie trawie;(


(Chosen) #12

Spróbuj zainstalować to:

Program ten powinien aktywować Fn i dać możliwość wł. karty.


(JeyJey) #13

http://www.atheros.cz/atheros-wireless-download.php?chipset=9&system=5


(gucio0123) #14

JeyJey: to co polecałeś niestety nic nie dało komputer sie beszczelnie wyłącza;(

już nie wiem co zrobić, jak już predzej wspominałem na ubuntu  karta wewnętrzna działa prawidłowo, dziś pół dnia straciłem na instalacji tej (cenzura) visty ultimate i niestety tez bez zmian nadal karta wlan zainstalowana ale nic nie chce działać.


(Chosen) #15

Wirusa CI pokazuje? program z oficjalnej strony więc powinien być bezpieczny. Mój antywirus nic nie pokazuje. Zatem false positive