Karta dzwiękowa i brak jej aktywności


(Darek234) #1

Witam tak jak w temacie teraz postaram się bardziej opisać ten problem każdego dnia normalnie działał dźwięk moja karta to C-Media cmi 8738 sterowniki jakie do nich wgrywałem to takie "cmi8738_win_xp_v0644" zawsze działało wszystko okej ale do czasu gdy pewnego dnia na włączonym PC podłączyłem jacka z słuchawkami wtedy PC sie zresetował i od tej pory brak dźwięku. Teraz parę fotek

Dźwięk i urządzenia audio - wygląda tak że ne można nic kliknąć

5752767200_1311629037.png

Kolejna sprawa gdy chciałem na nowo wgrać sterowniki do karty po usunięciu ich z dodaj lub usuń programy to przy instalacji a właściwie jego próbie otrzymałem coś takiego.

3447752700_1311629117_thumb.jpg

Gdy wchodzę w mój komputer/właściwości/ sprzęt/ menadżer urządzeń otrzymuje coś takiego

4520359200_1311629156_thumb.jpg

Bawię sie z tym już od soboty i nie wiem co mam jeszcze zrobić dodam że gdy raz cofałem system o kilka dni to karta działała był dźwięk ale gdy uruchomiłem ponownie PC to już dźwięku nie było. Za każdym razem gdy włączam PC mam taki komunikat

4051690500_1311629185.png

Po klikaniu dalej kończy się to tak

6594904400_1311629210.png

Proszę o pomoc bo juz nie daje z tym rady.


(Bambosz107) #2

Wszystko wskazuje na to, że Ci karta po prostu padła. Popróbuj jeszcze instalacji tych driverów w trybie awaryjnym.


(Filipmoto2010) #3

Wywale jeszcze raz drivery zainstaluj jeszcze raz jesli to nie da edektu padala ci karta


(Darek234) #4

Dodam też że miałem problemy z ich usunięciem z dodaj lub usuń programy i usunołem je przez Start/ Uruchom/ regedit i usunołem wtedy znikły z dodaj lub usun programy.


(jacek_kiler) #5

spróbuj tych sterowników http://tnij.org/msa3 (link skrócony bo ucinało)


(Darek234) #6

Instalacja się rozpoczeła lecz po chwili taki komunikat

l93xk5y9pqfxys106jc.png