Karta dźwiękowa - integrówka z płytą gł


(Mario 89) #1

Witam.

Mam problem z dźwiękiem; jest fatalny, cichy, z lekkim echem, słów prawie nie słychać, basy jak by ktoś plastyk uderzał...

raz dobre raz źle i tak sie ze mną komp bawi :confused: Głośniki są dobre.

Mam Xp z Sp2.

Muze odtwarzałem w Winampie, Wmp11, QuickTime.

Mam zainstalowanego ACE Mega CoDecS Pack

Nazwa płyty głównej Albatron PM266A (Pro) ( :o :o #-o )


(Szwejas2) #2

najnowsze sterowniki zainstalowane?

http://www.google.pl/search?hl=pl&q=Alb ... Szukaj&lr=


(Mario 89) #3

Zainstalowane


(XMan) #4

Polecam zmienić kodeki na K-Lite Mega Codec Pack lub K-Lite Codec Pack Full + Real Alternative.


(Mario 89) #5

a jakiś pomysł prócz zmian kodeków ? Jakiś program testujący dźwięk czy coś?

DxDiag i zakładka Dzwięk, po kliknięciu na "Testuj modów DirectSound" nie wykazują problemów


(popula) #6

Na płycie Albatron masz kartę dźwiękową Realtek, WDM AC'97 4.04 Driver


(Mario 89) #7

Po instalacji tego gdy chce puścić muze wyskakuje błąd

1_1210072414.jpg

a w DxDiag puściutko...

1_1210073377.jpg

Jakieś pomysły ? :frowning:


(popula) #8

A odinstalowałeś stare sterowniki przed instalacją nowych? Jak to zrobić prawidłowo, masz TU i dodatkowo przeinstaluj kodeki. Zapoznaj się także z Tym tematem.


(XMan) #9

Wyrażnie widać że nie masz DirectX.

Uaktualnij :

viewtopic.php?f=7&t=213229

Możesz tak jak proponuję w tym temacie :

viewtopic.php?f=11&t=241785

DirectX aktualizujemy zawsze po instalacji każdych sterowników inaczej będą problemy z głosem, grami i filmami.

Jeżeli już masz DirectX to powinna wystarczyć aktualizacja ,,DXSETUP" / w folderze /.

Sprawdż jeszcze Start -> Panel Sterowania -> System -> Sprzęt -> Menedżer urządzeń czy nie ma wykrzyknika

lub znaku zapytania. Jak jest to PPM i Aktualizuj sterownik... lub Właściwości - Aktualizuj sterownik...

Jeżeli się nie zaktualizuje to włóż płytkę CD ze sterownikami od komputera i aktualizuj j/w.

Polecam temat a w nim dużo porad :

viewtopic.php?f=19&t=230120