Karta dzwiekowa na emachines e 510


(Rudus 0) #1

Mam emachines e510 z zainstalowanym XP SP3 (zintegrowany)

Jak widac na zalaczonym obrazku ani Everest ani system nie wykrywa zadnego urzadzenia audio

Instalowalem najnowsze stery Realteka najnowsze stery chipseta zarowno ze stron producenta (emachines) jak i z poleconej gdzies strony acera (jako ze niby to te same a nawet i lepsze sterowniki)

Szperajac na innych forach zauwazylem ze sposobem na to jest odinstalowanie SP3 i wgranie kb888111 a pozniej sterow do realteka - jednak w moim wypadku jest to niemozliwe z powodu zintegrowania SP3 ktory nijak sie nie chce dac usunac.

Czy ktos ma jakikolwiek pomysl co z tym fantem zrobic ? Jak zmusic go do wykrywania karty dzwiekowej ?


(XMan) #2

Ten screen jest niewyrażny. :o

Zainstaluj Everest Ultimate Edition :

http://dobreprogramy.pl/index.php?dz=2& ... +5.00.1650

lub AIDA32 :

/ za free /.

i z sekcji Komputer -> Podsumowanie podaj jaką masz płytę główną oraz kartę dżwiękową.

Jak to powinno wyglądać to masz obok screeny na vortalach.

Możesz dać screena.

A co do KB888111 to jest tylko do XP SP1 lub SP2.

Jeżeli masz XP SP3 to musisz zainstalować przed sterownikami do karty dżwiękowej UAA - Universal Audio Architecture:

http://www.gigabyte.pl/download/mb/driver/74/

Jest w Zip-ie.

Po rozpakowaniu wyszukaj w MSHDQFE -> Win2K_XP -> ASetup - kliknij dwa razy, poczekaj, zrestartuj komputer.

Póżniej instalujesz sterowniki do karty dżwiękowej.

Jeżeli masz kartę Realtek to sprawdż sterowniki Realtek R2.03 :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

/ zwróć uwagę na jaki system pobierasz /.

Jeżeli będziesz mieć problem z przednim panelem komputera to zaznacz v Wyłącz wykrywanie gniazda panela przedniego : viewtopic.php?f=19&t=306625

Zainstaluj ponownie DirectX 9.0c : viewtopic.php?f=7&t=213229

Sprawdż czy w Start -> Panel sterowania -> System -> Menedżer urządzeń nie ma żółtych wykrzykników lub znaków zapytania.

Jeżeli są to PPM / prawym przyciskiem myszki / w tym miejscu - Aktualizuj sterownik...

/ jak masz płytkę ze sterownikami do najpierw ją włóż do napędu CD /.

Sprawdż w Start -> Panel sterowania -> Dżwięki i urządzenia audio - Audio oraz Głos czy masz wybraną kartę dżwiękową.

Będą nadal problemy to wyłącz PPM w Menedżerze urządzeń kartę dżwiękową - zrestartuj komputer i włącz ją ponownie.

Edit : odnośnie klawiatury to załóż koniecznie temat.

Sprawdż :

Start -> Panel sterowania -> Opcje regionalne i językowe -> Języki -> Usługi tekstowe i języki -> Szczegóły -> Język domyślny -> Polski - Polski ( programisty ) - Zastosuj - OK.