Karta dzwiekowa nie dziala ? Nie ma dzwieku!


(system) #1

Kupilem dzisiaj karte dzwikowa z gieldy ( od dobrzego znajomego wiec nie sadze zeby mi wcisnol zepsuta)

Podpielem ja. Sformatowalem dysk, wgralem winde strery do dzwieku firmy/grupy KX a dzwieku nie ma :frowning:

Dodam ze uzywam dwuch glosnikow a karta jest na 4+1 ale kolega oraz informacje z internetu udowiodly ze karta powinna dzialac poprawnie na 2 glosnikach !

Karte normalnie (chyba) widac w menagerze urzadzen :

*********************

Nie wiem co robic, moze cos trzeba skonfigurowac w driverach !

Pomocy.

Za kazdy post z gory dziekuje

UpDate:

fiesta


(jaru_r) #2

napisz dok艂adnie jaka to karta - producent i model??


(system) #3

Fajnie... szkoda tylko, 偶e obrazek nie jest mniejszy..

Wi臋cej by by艂o wida膰 :stuck_out_tongue:


(system) #4

jest to Sound Blaster Live ! model CT4830


(jaru_r) #5

Nie wiem, co to za sterowniki, kt贸re wgra艂e艣, ale u dziewczyny instalowa艂em stery ze strony Creative i dzia艂aj膮.


(Duch) #6

asdf123 do sterownik贸w KX potrzeba jeszcze umiej臋tno艣ci konfigurowania tego potwora :slight_smile:

dzia艂a膰 dzia艂aj膮, ale s膮 niczym w por贸waniu z KX Project :slight_smile: :slight_smile: :slight_smile:


(system) #7

1.Czy mozliwe jest ze nie mam dzwieku przez to ?

2.Masz moze pomocna rade, albo jakis konfig do tych sterow :slight_smile:


(Duch) #8

no mo偶liwe... tylko jest kwestia tego

  1. jak膮 masz wersj臋 KX

  2. czym s艂uchasz muzyki

  3. czy grasz (na kompie)

  4. czy ogl膮dasz filmy :slight_smile:

KX to najbardziej zaawansowany sterownik dla SB Live I Audigy :smiley: :smiley:

mam 8)


(system) #9
  1. mam najnowsza wersje ich sterow

  2. Slucham w tej chwili media playerem bo jestem swiezo po formacie normalnie foobar`em 2000

  3. Tak gram w gry (CS i WC3)

4.Tak czasem :stuck_out_tongue:

Dasz ? :P:P


(Duch) #10

najpierw skoro korzystasz z foobar2000 to tutaj :arrow: http://republika.pl/mytemp/

i stamt膮d musisz 艣ci膮gn膮膰 wtyczki dither i virtual5.1 :slight_smile:

spr贸buj tego konfiga do SB Live z tamtej stronki, ale on raczej nie dzia艂a bo trzeba podmieni膰 jedn膮 z cz臋艣ci DSP :slight_smile:

wy艣lij mi na pw adres mail to wy艣l臋 ci dzia艂aj膮cy konfig :slight_smile:

wtyczki dither i virtual5.1 musisz zainstalowa膰 - jak uruchamianie aplikacji (myszk膮 2x) :slight_smile:


(Bartlomiej Kwiatkowski) #11

hmmm mo偶e nie wy艂膮czy艂e艣 w BIOSie zintegrowanej karty d藕wi臋kowej, albo co艣 z kabelkami nie tak (niekoniecznie wina software'u)