Karta dzwiekowa nie dziala ? Nie ma dzwieku!


(system) #1

Kupilem dzisiaj karte dzwikowa z gieldy ( od dobrzego znajomego wiec nie sadze zeby mi wcisnol zepsuta)

Podpielem ja. Sformatowalem dysk, wgralem winde strery do dzwieku firmy/grupy KX a dzwieku nie ma :frowning:

Dodam ze uzywam dwuch glosnikow a karta jest na 4+1 ale kolega oraz informacje z internetu udowiodly ze karta powinna dzialac poprawnie na 2 glosnikach !

Karte normalnie (chyba) widac w menagerze urzadzen :

*********************

Nie wiem co robic, moze cos trzeba skonfigurowac w driverach !

Pomocy.

Za kazdy post z gory dziekuje

UpDate:

fiesta


(jaru_r) #2

napisz dokładnie jaka to karta - producent i model??


(system) #3

Fajnie… szkoda tylko, że obrazek nie jest mniejszy…

Więcej by było widać :stuck_out_tongue:


(system) #4

jest to Sound Blaster Live ! model CT4830


(jaru_r) #5

Nie wiem, co to za sterowniki, które wgrałeś, ale u dziewczyny instalowałem stery ze strony Creative i działają.


(Duch) #6

asdf123 do sterowników KX potrzeba jeszcze umiejętności konfigurowania tego potwora :slight_smile:

działać działają, ale są niczym w porówaniu z KX Project :slight_smile: :slight_smile: :slight_smile:


(system) #7

1.Czy mozliwe jest ze nie mam dzwieku przez to ?

2.Masz moze pomocna rade, albo jakis konfig do tych sterow :slight_smile:


(Duch) #8

no możliwe… tylko jest kwestia tego

  1. jaką masz wersję KX

  2. czym słuchasz muzyki

  3. czy grasz (na kompie)

  4. czy oglądasz filmy :slight_smile:

KX to najbardziej zaawansowany sterownik dla SB Live I Audigy :smiley: :smiley:

mam 8)


(system) #9
  1. mam najnowsza wersje ich sterow

  2. Slucham w tej chwili media playerem bo jestem swiezo po formacie normalnie foobar`em 2000

  3. Tak gram w gry (CS i WC3)

4.Tak czasem :stuck_out_tongue:

Dasz ? :P:P


(Duch) #10

najpierw skoro korzystasz z foobar2000 to tutaj :arrow: http://republika.pl/mytemp/

i stamtąd musisz ściągnąć wtyczki dither i virtual5.1 :slight_smile:

spróbuj tego konfiga do SB Live z tamtej stronki, ale on raczej nie działa bo trzeba podmienić jedną z części DSP :slight_smile:

wyślij mi na pw adres mail to wyślę ci działający konfig :slight_smile:

wtyczki dither i virtual5.1 musisz zainstalować - jak uruchamianie aplikacji (myszką 2x) :slight_smile:


(Bartlomiej Kwiatkowski) #11

hmmm może nie wyłączyłeś w BIOSie zintegrowanej karty dźwiękowej, albo coś z kabelkami nie tak (niekoniecznie wina software’u)