Karta Graficzna Ati przy Eee PC Asus - Pomocy!


(Lukas Piecuch) #1

Witam.

Jestem dość niefortunnym człowiekiem i chyba tym razem znów ja częściowo zawiniłem - jednak chciałem dobrze.. Otóż drodzy eksperci, użytkownicy, internauci, koleżanki i koledzy - liczę na Waszą pomoc.

Zacznę więc linkiem - to mój Eee PC:

A mój problem to:

http://www.malwaredictionary.com/wp-con ... s-File.jpg

Teraz całość słownie.

Posiadam owego Eee PC od gwiazdki. Do około lutego było z nim wszystko w porządku. Od mniej więcej lutego zaczął pojawiać się problem ze sterownikiem ekranu, który co jakiś czas wyskakiwał, jednak odzyskiwał sprawność. Zauważyłem także częste przycinki przy odrobinę większym obciążeniu systemu. Najbardziej zauważalną zmianą była konieczność zejścia ze średnich detali w LoL'u(które chodziły płynne, bez zastrzeżeń i w ogóle) na minimalne, gdzie regularnie notuję ścinki. Wszystko było znośne, wiadomo - praca, studia, praca, sen. Czarę goryczy przelała jednak niemoc odpalenie kolejnego odcinka mojego ulubionego Anime w wersji HD - oczywiście online. Najpierw wywaliło dwa razy sterownik ekranu, który odzyskał sprawność, później blue screen jak wyżej. Pomyślałem, że może się smaży - było koło pierwszej w nocy, jednak strasznie gorąco, zaduch - dałem mu szansę i poszedłem spać. Rano jednak bezpardonowo uraczył mnie od razu wielkim niebieskim errorem i restartem sys. Teraz jednak mam wakacje i postanowiłem coś z tym zrobić. Więc czytałem, szukałem w necie i czytałem. Ostatecznie zdecydowałem się na to rozwiązanie:

sterownik-ekranu-amd-przestal-dzialac-ale-odzyskal-sprawnosc-t485411-15.html

Oczywiście usunąłem sterowniki do grafy, wyczyściłem wszystko za pomocą DriverSweeper 3.20 i po uprzednim ściągnięciu najnowszych sterowników zainstalowałem je. Z tymże tu pojawia się chyba sedno problemu. Okazuje się, że najprawdopodobniej, odinstalowałem nie tylko stery od mojego Radeona HD Series 6310, ale w ogóle odinstalowałem kartę graficzną. Nie potrafię jej przywrócić w menadżerze urządzeń, zainstalowane stery w sumie są, jednak brak karty. Zainstalował mi system standardową kartę VGA jednak mimo prób i błędów wciąż nie mogę odnaleźć wykryć tego radeona.

Z góry dziękuję za wszelką pomoc. Dobrze, że na podorędziu mam dobrą książkę.

PS: Opcja uciekania się do płytki recovery nie wchodzi w grę(przynajmniej na razie), bo jestem dobre ponad 200km od domu i nie wiem kiedy do niego wrócę.


(struart) #2

Pod odinstalowaniu sterowników Twój Radeon będzie się nazywać Standardowa karta VGA dopiero po instalacji sterownika zmieni nazwę.


(system) #3

Dużo piszesz, ale jaki system operacyjny, nic! Pobierz najnowszy sterownik VGA dla Twojego systemu stąd (wybierz system): http://pl.asus.com/Eee/Eee_PC/Eee_PC_1215B/#download zainstaluj i przedstaw rezultat.


(Lukas Piecuch) #4

Wybacz. Oczywiście Win 7 64-bity. W zasadzie karta wróciła po instalacji sterownika ze strony Asusa, jednak problem pozostał. Poza tym zauważyłem, że na stronie Asusa stery są z marca bodaj 2011(na pewno pierwszy kwartał 2011) natomiast na stronie ati są sterowniki 12,6 które według Ati pasują do mojej karty, jednak system ich nie wykrywa i sprawdzając stery w menadżerze urządzeń wciąż widnieją te 8,X które pobrałem ze strony producenta. Przed reinstalem sterów od grafy także korzystałem z najnowszych oferowanych przez producenta.

Jakieś pomysły jak temu przeciwdziałać?


(system) #5

Otóż, nie pasują!

Nie instaluj innych sterowników, niż te, które polecałem wyżej, ponieważ są to sterowniki wyprodukowane (dedykowane) przez firmę Asus dla Twojego modelu laptopa i innych laptop nie uznaje. Usiłowanie instalowania sterowników ze stron AMD (ATI) mija się z celem, nie może się udać i tylko powoduje bałagan w systemie. Bywa, że potem trudny do usunięcia. Tak to już po prostu jest z Asus'ami! Temat wielokrotnie poruszany na tym forum. Ponadto firmowe sterowniki z roku 2011, to w przypadku laptopów, zupełnie "młode" sterowniki. Obserwuj stronę Asus'a. Nie wykluczone, że z czasem firma zaktualizuje sterowniki do karty graficznej.