Karta graficzna - dziwny problem


(Dogi28) #1

Witam.

Jakis czas temu zakupilem uzywana karte graficzna firmy Sapphire a mianowicie Ati RAdeon x800 GTO. Karta byla zmodowana na 16 potokow poprzez zmiane biosu. Do dzis wszystko bylo ok. Natomiast siedzac przy kompie i robiac jakies pierdoly komp sie zwiesil. Nic nie dalo sie zrobic wiec poszedl reset z palca. Po restarcie komp sie juz nie podniosl. System wczytywal sie przez chwile i po pierwszym ekranie z napisem Windows XP i latajacym paseczkiem wczytywania, pokazywal sie czarny ekran i koniec. Okazalo sie ze w trybie awaryjnym mozna spokojnie kompa odpalic. Tak wiec odinstalowalem sterowniki i zrobilem restart. Komp sie odpalil w normalnym trybie i tutaj nastapila pewna zmiana. Wykryl nowy sprzet lecz okazalo sie ze karta graficzna zostala znaleziona 8 (osiem) razy. Instalnal mi 8 razy ta karte i standardowo zapytal czy sie uruchomic ponownie. Oczywiscie dalem ze tak i zonk. Podczas wczytywania systemu blue screen w tym samym momencie w ktorym nastepowal czarny ekran.

W tej chwili moge odpalic system w trybie awaryjnym i za kazdym razem mam ta sama sytuacje ze usuwam te 8 wykrytych kart graficznych, robie restart a on znowu wykrywa ich 8. Reinstalka systemu zostala przed chwila zrobiona i jest to samo :(. Prosilbym o pomoc jesli juz ktos sie spotkal z czyms takim.

W tej chwili nie mam mozliwosci podmienic grafe i sprawdzic na innej co sie dzieje. Tak wiec jesli ktos mialby jakies pomysly to prosze o pomoc.

POzdrawiam.


(Technik Elektro) #2

karta padła, dokładnie GPU.

jaki posiadasz zasilacz ?? podaj markę i model...

tak spotkałem się - padnięta karta.


(Dogi28) #3

No to mnie nie pocieszyles :frowning: :frowning: . Bo cholerna karta nie ma juz gwarancji. Zasilacz to jakis ModeCom ATX 300GTF. Z tego co pamietam jak go kupowalem to byl w miare.

Rozumiem ze nie ma sensu tego nawet probowac oddawac do serwisu ?!

Myslalem zeby moze sprobowac powrocic do oryginalengo biosu i ze moze to by cos pomoglo choc watpie. Heh no to 250 poszlo sie ....... !!


(Technik Elektro) #4

zasilacz jest istotną częścią komputera to modecom 300gt jest dobry.

raczej nie możesz jeszcze spróbować wgrać oryginalny bios jak znajdziesz.

sprobuj everest, sisoftsandra.

nie sądzę ale na wszelki wypadek trzeba to sprawdzić podłączając kartę graficzną do innego komputera lub inną kartę graficzną do twojego.

eksperymentowałem kiedyś z biosem od trochę innej karty graficznej (nawet nie pamiętam jaka była różnica) i niestety efekt był podobno jak w twoim przypadku.


(Dogi28) #5

NIo niestety. Speedfan dziala ok po przeinstalowaniu. Poleciala chyba jednak grafa. Nie bede jednak kombinowal z biosem bo taki byl w momencie zakupu karty. Bede musial walczyc ze sprzedawca bo karte mam 2 miesiace a rekojmia trwa rok. Dzieki za pomoc i wskazowki. Postaram sie jeszcze sprawdzic karte na innym kompie i wtedy zaczne nekac sprzedawce.

Pozdrawiam.


(Jjoasz) #6

tak to jest, gdy sie kombunuje z biosem karty... tylko niektore, starsze modele tolerowaly takie zmiany...

dobierz bios do swojej karty z

http://www.techpowerup.com/vgabios/inde ... &memSize=0

i wgraj, moze pomoze, podmien tez paste pod radiatorem, wyczysc go itp.

sprawdz, czy karta dobrze 'siedzi' w slocie...


(Technik Elektro) #7

ja dokładnie wiedziałem co robię, modyfikowanie biosu nie jest skomplikowane.


(Dogi28) #8

Podejrzewam ze ten co zmienial bios w tej karcie to tez widzial co robic w koncu tak jak pisze technik_elektro to nie jest skomplikowana sprawa. Najpierw powalcze ze sprzedajacym a pozniej ewentualnie pokombinuje jeszcze z wymiana biosu na karcie.