Karta graficzna nie łączy? Czasami brak sygnału do monitora


(Ziomekfuu) #1

Witam!

Ostatnio walczę z pewnym problemem jeśli chodzi o kwestię uruchamiania komputera. Problem polega na tym że komputer chodził bardzo dobrze przez długi okres czasu (około roku), lecz teraz pojawiły się pewne komplikacje. Po uruchomieniu komputera pewnego dnia nie było sygnału na monitorze tak jakby komputer nie był uruchomiony. Po oddaniu go do bliskiego serwisu facet odpowiedzialny za naprawę stwierdził że nie jest w stanie dokładnie opisać co było usterką, ale po ponownym wyjęciu i założeniu karty graficznej komputer normalnie działa. I tak było do czasu upłynięcia 2-3 tygodni. Teraz jest to samo i jeśli kartę graficzną wyjmie się i włoży (czasami kilka prób pomaga) to komputer dopiero zaskakuje. Co może być uszkodzone? Gwarancję jeszcze posiadam więc jeśli byłoby wiadomo co jest winne to odesłałbym poszczególną część.

 

Karta graficzna: Geforce G210 (chłodzenie pasywne)

Zasilacz: Fortron 350W


(Longhorn2009) #2

Musisz włożyć inną kartę dla testu i sprawdzisz jednoznacznie, czy winna jest grafika czy raczej bardziej prawdopodobne slot na płycie głównej. 


(bachus) #3

Ja jednak bym zaczął od sprawzenia zasilacza. Sprawa z kartą graficzną może być zbiegiem okoliczności - znając życie wyciągając k. graficzną odłączasz kabel zasilający. Spróbuj z ciekawości przy takiej kolejnej “awarii” odłączyć na kilka minut kabel zasilający, dodatkowo przy odłączonym kablu zasilającym nacisnąć przycisk zasilania. Chodzi o rozładowanie kondensatorów w zasilaczu.