Karta graficzna po pewnym czasie przestaje wysyłać sygnał obrazu


(Djdomitek) #1

Witam :slight_smile:

Tak jak w temacie, od jakiegoś czasu (3 tygodnie) mam następujący problem:

Karta graficzna po pewnym czasie użytkowania komputera (raz jest to 2 godziny a raz 10) przestaje wysyłać sygnał obrazu do monitora. Dodatkowo wentylatory karty zaczynają działać na pełnych obrotach (100%). Co ciekawe, komputer podczas tego wydarzenia działa jak najbardziej w porządku, muzyka gra, filmy się odtwarzają, nawet słychać dźwięki z uruchomionych gier, lecz monitor wyrzuca komunikat o braku sygnału. Solucją na to wydarzenie jest reset komputera, fakt pomaga, ale niezapisana praca przepadnie :slight_smile: W związku z tym mam pytanie, czy ktoś z Was spotkał się kiedyś z taką sytuacją? Może znacie jakieś logiczne wytłumaczenia zachowania grafiki? Prosiłbym o pomoc z Waszej strony :slight_smile:

Specyfikacja komputera o którym mowa:

CPU Intel Core i7 6700K

MoBo MSI Z170A GAMING PRO CARBON

RAM Kingston HyperX Fury Black 16GB 2400MHz

GPU MSI GeForce GTX 1070 GAMING X 8G

PSU SilentiumPC Enduro FM1 650W

SSD Samsung Evo 850 120GB

OS Windows 10 Pro 1607 (14393.447)

Wersja sterownika nVidia 375.70

(podałem wszystko ponieważ nie wiem co może się przydać a co nie)

Z góry dziękuję!


(JNJN) #2
  1. zmień kabel sygnałowy łączący kartę z monitorem 

  2. zmień gniazdo wyjściowe karty do podłączenia monitora - zmień sposób podłączenia, jak masz HDMI, użyj DVI

  3. jak masz integrę na płycie, sprawdź jak działa komputer na niej lub sprawdź na innej karcie lub tą trzeba sprawdzić na innym kompie.