Karta graficzna - problem


(Alladynek) #1

Witam

Posiadam komputer (3 lata) o następujących parametrach:

Intel Celeron 2 GHz

Płyta Główna: ASRock PE PRO, BIOS 1.40 (ostatni dostępny)

Karta graficzna: nVidia MX 440 - 64 MB

Temperatura procka: 47 C

Temperatura płyty głównej: 34 C

VCore: - ok 1.55 V

+3.30 - ok 3.20 V

+5.00 - ok 4.83 V

+12.00 - ok 12.36 V

System: Win XP Pro SP1.

Sterowniki karty graficznej: 81.98 (próba także na standardowych XPka i 66.93)

DirectX: 9.0c

Do dnia dzisiejszego było wszystko ok. Rano jeszcze można było coś porobić i pograć na kompie. Przed południem dałem by komputer poszedł w stan uśpienia. Po jakiś 3 godzinach podszedłem do kompa by pograć. Moim oczom ukazały się dziwne hieroglify. Obraz na ekranie był lekko poszarpany (poziome czarne-przerywane linie). Restart komputera nic nie dał. Próba wejścia do gry spowodowała restart komputera. Restart systemu. Kliknięcie na START i komp wisi. Próba wyświetlenia "dymków" podwieszała na jakiś czas komputer, a ekran co chwila się przełączał (jak przy zmianie rozdzielczości lub odświeżania).

Myślałem, że to może jakiś wirus.

Format dysku i postawienie systemu na nowo. Podczas instalacji, w DOSie jest wszystko ok.

Po formacie na pulpicie jest już spokój. Menu START i "dymki" wyświetlają się normalnie.

Próba odpalenia jakiejkolwiek gry, która wymaga DirectX powoduje podwieszenie się kompa lub restart.

Otworzyłem obudowę i odkurzyłem wewnątrz. Odpaliłem komputer. Pochodził 1h i sprawdziłem temperaturę radiatora grafiki i procka. Wszystko jest lekko ciepłe.

Puszczony MemTest nie wykazał błędów.

Czy ktoś wie co może się dziać? Czy jest prawdopodobne by karta graficzna już siadła?


(87karol) #2

mozliwe ze padła ci karta graficzna!! sprawdz karte graficzno na innym kompie zeby miec pewność !!


(Alladynek) #3

Ok. Problem rozwiązany. Prawdopodobnie gdzieś coś musiało nie stykać w porcie karty graficznej. Po zamienieniu kart graficznych w kompach oba działają ok. Powrót do starych ustawień i... też ok. Uffff..... Ale dzięki za radę 87karol.

Bardzo możliwe, że kot łaził gdzieś po kablach. Ale to była nawet motywacja do reinstalki systemu :smiley: