Karta Graficzna + Zasilacz = Nie włańczający się komputer


(M Sexy) #1

Hy!

Dzisiaj domontowałem do kompa 7300GT i Amacrox'a 350W i mam problem otóż komputer mi się "włącza" ale działa tylko zasilacz i wiatraki na karcie i na procku się nie kręcą. Komputer działa w "kratkę" raz się włączy normalnie, a raz nie działa :confused:

Btw. Pojawia mi się komunikat z błędem o nazwie "Uruchamia plik DLL jako aplikację. Wydawca: Microsoft Corporation" Gdy duszę zamknij komunikat to pojawia się rundll32.exe (błąd) i jak go wyłączę znowu się włącza :confused:


(Seba86mu) #2

Czy przed podłączeniem nowej karty graficznej odinstalowałeś najpierw sterowniki od poprzedniej karty graficznej ? Bez tego ani rusz !


(Danielson) #3

a czy bios prawidłowo rozpoznaje urządzenie ?


(M Sexy) #4

seba86mu Zrobiłem format xD

Danielson Gdy włącza się komp to piszę 7300GT :slight_smile:

Ale mi chodzi o to że nawet na procku się nie kręci wentylator i monitor nawet się nie włącza. Nic się nie dzieje oprócz działającego zasilacza.


(Seba86mu) #5

Zresetuj BIOS płyty głównej (wyłącz komputer, wyjmij baterię z płyty głównej na co najmniej 30 minut. Po tym czasie włóż baterię z powrotem i uruchom komputer).


(M Sexy) #6

Zrobię to jutro (Idę spać bo jutro trza wcześnie wstać).

Jeśli macie inne propozycje to pisać :slight_smile:


(Maney691) #7

Czy aby na pewno podpięłeś wszystkie wtyczki od zasilacza??


(Tele89) #8

@mymaney

Nad tym samym sie zastanawiałem:P To co działo sie u mnie było identyczne jak u kolegi, tyle, że problem leżał po stronie dodatkowego zasilania procka które nie było podłączone:D

Sprawdź wszystkie kabelki dokładnie!!


(piotrekplay) #9

to wersja pod AGP? jeśli tak to wymaga podłączenia dodatkowego zasilania - podłączyłeś je? wszystkie kable zasilania płyty głównej i procesora (24pin + ewentualne dodatkowe 4pin) podłączone? daj cały konfig


(M Sexy) #10

piotrekplay Tak, pod AGP. Podłączyłem dodatkowe zasilania ale nic nie dało (Teraz jestem na zwykłym). Tak, 24 i 4pin podłączyłem.

Dzisiaj mi się normalnie komp włączył.

Mój konfing:

AMD Sempron 2800+

GeForce Palit 7300GT 256MB

1GB RAM Goodram

Gigabyte GA-K8NS

Amacrox Warrior 350W/400W (szczytowa chyba :P)

Lite-On

Samsung 80GB

mymaney No wszystkich nie idzie podpiąć, bo ile tam ich jest :mrgreen:


(Maney691) #11

...wszystkich potrzebnych :wink:


(Maney691) #12

...wszystkich potrzebnych :wink:


(Gracz Online) #13

Marcinie Break , wymieniłbym zasilacz czym prędzej. Jest przysłowie, że chytry dwa razy tracji. Nie chcę rozpisywać się o znaczeniu zasilacza, ponieważ wiele słów wylanio a większość osób i tak nie dostrzega problemu. Moim zdaniem powinieneś mieć od 360 do 420 Wat firmowego zasilania. Patrz http://www.komputronik.pl/Zasilacze_do_ ... ,kat,3177/ Nie podejrzewam, abyś brał się za pomiary napięcia. Dobry mienik też kosztuje i trzeba wiedzieć, co nieco.


(Emilmlo) #14

Czy ty czytałeś ten temat od początku do końca ?? , kolega Marcinie Break ma dobry markowy zasilacz Amacrox Warrior 350W to po co ma zmieniać ?? do tego zestawu wystarczy markowy zasilacz 300W np. Fortron, Delta, Modecom MC-300ATX.


(M Sexy) #15

Jak na razie wszystko dobrze działa :stuck_out_tongue: Może to było chwilowe :stuck_out_tongue: Aaa... Ja nie mam podłączonego dodatkowego kabla do zasilania, bo go "szlak trafił" :mrgreen: Nic się nie stanie ?


(Seba86mu) #16

Piszesz o dodatkowym zasilaniu karty graficznej ? Bez tego komputer będzie się zawieszał na bardziej wymagających grach, może się resetować, mogą pojawiać się komunikaty błędu, mogą pokazywać się przekłamania w grafice, itp. Jeżeli karta posiada dodatkowe gniazdo na zasilanie z zasilacza (Twoja posiada), to koniecznie należy je podłączyć.


(M Sexy) #17

To muszę kupić dodatkowy kabel, bo jak pisałem wyżej ^^ mój trochę przypadkowo się uszkodził :x