Karta graficzna

chciałem zaktualizwoac bios w karcie graficzne HIS RADEON X1800GTO ICEQ3 i jak to zrobiłem to jak właczam kompa to jest czarny obraz i wyswietla sie komunikat tryb oszcędny i nie ma nic inneg to po chwili gaśnie i jest cały czarny ekran a komp jest właczony

czy ktos wie co sie mogła stac??

Podpięte dodatkowe zasilanie?

Jaki bios?

nic nie podpinałem

a karta sie napewno nei spaliła bo chodzi i chłodzi mocno tylko moze jakos sie zablokował czy cos??

to podepnij.

a karta graficzna nie ma wejścia na dodatkowe zasilanie ?? na pewno ma !!

ale o o ci chodzi z tym zasialniem??

http://www.viperlair.com/images/reviews … power1.jpg

widzisz ten czarny prostokąt ?? to jest dodatkowe zasilanie, podłącz je albo za pomocą odpowiedniej przejściówki albo może masz porządny zasilacz i takie wyprowadzenie :slight_smile:

podepnij taką wtyczkę

http://twojepc.pl/html/zasilacze_silent_force/19.jpg

tu:

ae0bda8bf05ade49m.jpg

jak się nic nie pojawia bios nie startuje to możesz ją oddać na gwarancji tylko się nie chwal że bios próbowałeś zaktualizować :slight_smile: bo będzie po frytkach

no ale to od producenta ten bios wyszedł ale ja mma an dysku na pulpicie te pliki i oni zobacza;]

albo skombinuj kartę na pci na allegro za 5 złotych kupisz i wpinasz ją w biosie ustawiasz żeby włączała sie jako PIERWSZA wpinasz obydwie karty i flashujesz ponownie biosa wyciągasz ta na pci i sprawdzasz czy Ci działa :smiley:

Proszę zmienić temat postu na konkretny i popraw błędy w postach,opcja zmień i popraw,OTy-kosmos.JNJN

Najpierw to zasilanie podepnij a nie przeżywasz. I daj dopiero znać jak jest a nie mówisz o jakimś pulpicie że Ci pliki zobaczą

te zasilanie cały czas mam podpięte;)

Balack15

Prosiłem o coś.JNJN