Karta muzyczna nie dziala :/ /Kod blędu 88780078


(Lukaasz 19) #1

Czesc Ostatnio przestala mi dzialac karta muzyczna , próbowalem zainstalowac sterowniki ale bez rezultatu ;/ Kiedy chce wlączyc winapa to takie cos wyskakuje. Prosze o pomoc :slight_smile:

Bląd Nullsoft:Wyjscie DirectSound v2.47 (d)

Nieprawidlowy Sterownik DirectSound .Zainstaluj odpowiednie sterowniki lub wybierz inne udządzenie w konfiguracji. Kod blędu 88780078


(Lukaszk 89) #2

Zobacz w menadżerze urządzeń jak wykrywa Ci kartę..(znaki zapytania?wykrzykniki?)?


(Seba86mu) #3

lukasscott , pobierz program Everest Ultimate Edition.

Otwórz program -> Komputer -> Podsumowanie -> spisz informacje z pozycji:

-> Nazwa płyty głównej

-> Mikroukład płyty głównej

-> Multimedia (karta dźwiękowa)


(Lukaasz 19) #4

Płyta : MSI K9NU Neo

Mikrouklad Uli/Ali M1697 ,AMD Hammer

Karta dźwiękowa Realtek ALC883 @ ULi/ALi M5461 High Definition Audio Controller

Dzieki za odzew


(Seba86mu) #5

lukasscott , najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj Microsoft UAA Bus Driver.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.

W razie problemów przeczytaj -> ten artykuł.


(Lukaasz 19) #6

Hej dziki za linki ale to wciąz nie pomaga , poczytam ten artykul moze sie czegos dowiem Pozd


(Dyna95) #7

Halo! Witam!

Podpięłam się pod waszą korespondencję i ślę Wam gorące buziaki. Usunęłam skutecznie mój problem z odtwarzaniem plików multimedialnych.

Proszę tylko powiedzcie mi, czy mogę usunąć UAA_KB888111_XP z mojego pulpitu? Zajmuje mi 51 MB. Czy powrócą moje problemy jak go wyrzucę?

Pozdrawiam

Kompletne Zero Informatyczne :oops:


(Lukaasz 19) #8

Smialo mozesz usunąc ten plik Pozd :slight_smile:


(Lukaasz 19) #9

seba86mu nic nie pomoglo , nawet ten artykuł ;/


(Seba86mu) #10

lukasscott , w Menadżerze Urządzeń masz jakieś żółte znaki zapytania, bądź wykrzykniki ?

Instalacja sterowników przebiegła poprawnie ?


(Lukaasz 19) #11

w manadzerze nie ma pytajnikow, tylko jak wchodze KOnttrolery dzwieku,dideo i gier> Realtek High Defination Audio to na gorze w ramce pojawia sie przekreslony maly komputer


(Edyta1708) #12

mam taki sam problem,kiedy wlaczam winampa pokazuje sie:blad nullsoft:wyjscie directsound v2.47(d). Nie mam dzwieku...blagam o pomoc!! nie wiem jaka mam karte graficzna a tego programu na e...nie moge sciagnac...plisss...


(Seba86mu) #13

edytek , spróbuj pobrać Everesta inną przeglądarką.

Otwórz program -> Komputer -> Podsumowanie -> spisz informacje z pozycji:

-> Nazwa płyty głównej

-> Mikroukład płyty głównej

-> Multimedia (karta dźwiękowa)


(Edyta1708) #14

jak tam skikam po menedzerze urzadzen to mam taki wykrzyknik, podobno nie mam sterownika WinFast tv2000 xp WDM Crossbar, to moze miec jakies znaczenie?? jesli tak to stad moge go wziac??

-- Dodane 09.01.2009 (Pt) 21:13 --

Nazwa płyty głównej Soltek SL-75DRV5

Mikroukład płyty głównej VIA VT8367 Apollo KT333

Karta dźwiękowa BrookTree Bt878 Video Capture Device - Audio Section

Karta dźwiękowa Creative Audigy SE (SB0570) Sound Card

Karta dźwiękowa VIA VT1612A @ VIA AC'97 Enhanced Audio Controller

to skop[iowalam z everesta...prosze o jakis link, bo juz siedze gluchoniema przez kolejny dzien;)


(Seba86mu) #15

edytek , najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Z której karty dźwiękowej korzystasz ?


(Edyta1708) #16

kurcze...dalej nie mam dzwieku.... #-o

-- Dodane 09.01.2009 (Pt) 22:38 --

kurcze, nie wiem, jestem zielona kompletnie jesli chodzi o informatyke, to mi sie wyswietlilo

-- Dodane 09.01.2009 (Pt) 22:40 --

kurcze, nie wiem, jestem zielona kompletnie jesli chodzi o informatyke, to mi sie wyswietlilo, pierwsza jest podswietlona na czarno a dwie inne na niebiesko


(Seba86mu) #17

edytek , zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.

Teraz wejdź w:

Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" wybierz kartę dźwiękową Sound Blaster Audigy -> Zastosuj, Ok.


(Edyta1708) #18

zrobilam tak tylko ze nie mam tam opcji Sound Blaster Audigy tylko SB Live! 24 bit, dalej nie ma dzwieku, ja mam windows xp


(Seba86mu) #19

Więc wybierz ten wpis, potem kliknij na "Zastosuj" i "Ok".

Głośniki podłączone do odpowiedniego gniazda w karcie dźwiękowej ?

Możliwe, że głośników nie masz podłączonych do karty Sound Blaster.

Wyłącz komputer i przełóż wtyczkę głośników do karty Sound Blaster Live!, do zielonego gniazda. Karta ta zapewne podłączona jest do portu PCI, więc ułożenie gniazd karty będzie poziome.

Możliwe, że obecnie głośniki podłączone masz do zintegrowanej karty dźwiękowej, więc dlatego nie ma dźwięku.


(Edyta1708) #20

Dziala, Dziekuje!!:slight_smile: Jestes czarodziejem:) =D>

-- Dodane 09.01.2009 (Pt) 23:24 --

Dziala, Dziekuje!!:slight_smile: Jestes czarodziejem:) =D>