Karta nvidia GeForce 710M kod 43


(patmat05) #1

Witam,

jest jak na zdjęciu. Panej sterowania Nvidia nie działa, jak i sama karta. Reinstalacja na Windows 8.1 z 10 nie pomogła

Przechwytywanie.PNG


(Longhorn2009) #2

Musisz mieć wgrane stery do integry. Same stery instaluj ze strony producenta laptopa.

Możliwe że karta jest uszkodzona, szczególnie gdy laptop był narażony na przegrzanie.


(patmat05) #3

instalowałem ze strony nvidii


(Piesek64) #4

Zanim instalujesz sterowniki do karty dedykowanej, instaluj do karty zintegrowanej (najpierw Intel, potem NVIDIA). Sterowniki pobieraj ze strony producenta.


(Artigiusz) #5

Kod 43 otrzymywałem przy podłączaniu telefonu do komputera, ostatecznie okazało się że z kablem było coś nie tak, sprawiłem sobie inny. Może faktycznie masz coś uszkodzone.


(patmat05) #6

Nie możliwe że jest uszkodzona, ponieważ siedziała w laptopie nie używana i miesiąc temu włączyłem ją w Minecraft, ponieważ chciałem mieć shadery.

sterowniki intela były wraz z systemem

A wiesz gdzie to jest? Laptop Acer Aspire E1-731G


(Longhorn2009) #7

Sterowniki masz na stronie producenta http://www.acer.com/ac/pl/PL/content/drivers/4929;-;Aspire E1-731G


(patmat05) #8

 

pusto jak w [ciach]

http://imgur.com/pLBC4co


(Longhorn2009) #9

Przecież masz stery wszystkie, do integry i nvidii także.


(patmat05) #10

ok, znalazłem


(Longhorn2009) #11

Na stronie acera którą podałem masz m.in stery do chipsetu, integry i nvidii, które powinieneś mieć wgrane i które powinny bezproblemowo działać. Najpewniej takie też miałeś wgrane fabrycznie. Jeśli te ze strony nvidii nie działają to wgraj ze strony Acera i po problemie.


(patmat05) #12

 

integra już jest, nowsza, deinstalacja całkowita, żeby system nie widział i ponowna instalacja nie pomogła


(Longhorn2009) #13

Na stronie nvidii najnowszy sterownik dla 710M to 368.39WHQL z czerwca tego roku. Ten na stronie Acera jest z 2013 roku, więc nie możliwe żeby były takie same.


(patmat05) #14

Teraz zaczęły mi się sypać BSOD-y o tym samym kodzie VIDEO_TDM_FALIURE :confused: Wszystko to samo

weqwe.PNG


(patmat05) #15

Okazało się (po 1 roku xD) że karta spalona, teraz komputer w ogóle nie wykrywa karty