Karta PCI a Zintegrowana. Problem z podlączeniem


(Tomson1120) #1

Witam.

Mam taki problem. Kupiłem sobie karte graficzną (GeForce 9500 GT Super+ 1gb). Mam kompuer acer aspire ax3400 (http://www.pcmag.com/article2/0,2817,2374439,00.asp) (

). Wyczytałem ze karta co była wraz z kompem jest zintegrowana. Teraz moje pytanie czy mogę i jak podpiąć karte PCI-E ? Jestem zielony :slight_smile: Proszę o w miare szybką odpowiedź


(Jas162) #2

Będziesz mógł ją włożyć o ile masz na płycie złącze pci-e x16. Prawdopodobnie będziesz też musiał włączyć w BIOS' ie żeby port pci-e był sprawdzany jako pierwszy przed użyciem zintegrowanej grafiki.

Z tego co znalazłem u wujka google to masz na płycie pci-e:

I/O Expansions

Number of External 5. 25" Bays: 1

Number of PCI Express x1 Slots: 1

Number of 3. 5" Bays: 1

Number of PCI Express x16 Slots: 1


#3

Tomson1120 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038


(Tomson1120) #4

Areh , zmieniłem już :slight_smile:

Czyli dam rade ją podłączyć ? Dodam że jak podłączam ją i podpinam monitor do niej to No Signal na monitorze znika tylko poprostu potem monitor sie nie włącza (jest tak jakby w stanie uspienia/wstrzymania).

Dzięki za szybką odpowiedz i proszę o dalszą pomoc :slight_smile:


#5

Zrobiłeś to?


(Tomson1120) #6

Przepraszam ale nie wiem jak :slight_smile: Pisało coś na necie jak to zrobić ale ja w biosie nie mam czegos takiego ;/ Zresztą wszędzie różnie pisało :slight_smile: Jeśli wiesz proszę w skrócie napisz gdzie to mam przełączyć :slight_smile:

Dziękuję za wszystkie odpowiedzi


#7

Dużo prościej byłoby jakbyś podał co za BIOSa masz. Pewnie znajdzie się wtedy na forum ktoś kto ma taki sam i Ci pomoże.


(Jas162) #8

Jeżeli masz BIOS Award:

Wciskasz klawisz Delete podczas włączania komputera, następnie: Advanced BIOS Features > Init Display First > PCI Slot


(Tomson1120) #9

Sprawdziłem to ale nie wiem czy dobrze . American megatrends v.02.66. Jakieś pomysły ? Znalazlem tam cos takiego jeszcze :

zdjcie0035v.jpg

PS . Mam to Bios cos tam ale nie mam tego First Display


(Jas162) #10

Spróbuj użyć cpu-z i podaj model płyty głównej (zakładka mainboard)

Daj też screen' a z Advanced BIOS Features jak możesz.


(Tomson1120) #11

Dodam fotke z tego Mainboard z CPU-Z :

Płyta główna CPU-Z : zdjcie0038gf.jpg

To z biosu o co prosiłeś : zdjcie0037k.jpg

Czytałem że potrzebne może być jeszcze dodatkowe zasilanie do karty (nie dostałem do niej nic takiego no ale ... oto screen tej karty. : c_big4911490.jpg


(Jas162) #12

Poczytaj tu: http://www.forum.dobreprogramy.pl/wylaczenie-karty-graficznej-zintegrowanej-t214221.html?sid=94f8776b12353b79c19dfe53bd4d523c

Co do karty to może dodatkowe zasilanie jest potrzebne. Sprawdź na górze lub z boku karty.


(Tomson1120) #13

Dwa posty wcześniej (patrz uważnie:roll:) dałem Screena z tego integrated coś tam . Nie da się przełączyć na to żeby wyłączyć i spójrz na kolor - jest szary.

Czy jak odinstaluje stery to automatycznie da sie ją wyłączyć w biosie ? Pomocy nie mam pomysłu ;/