Karta sieciowa- brak połączenia


(Bardzo Ladny) #1

Na początek obrazek:

3d21ea32df489dfcm.gif

Odinstalowałem kartę sieciową, która wcześniej używałem.Była to zwykła karta sieciowa podłączana przez USB. Musiałem ją odinstalować bo najprawdopodobniej się się spaliła.

Pomyślałem sobie, że zacznę teraz używać wbudowanej karty w laptopie tzw. WiFI ( 802.11b/g wirelress LAN )

Problem się pojawił w momencie gdy wbudowana karta nie wykrywała żadnej sieci.

Jak w w/w obrazku widać. Dla sprostowania powiem, że sterowniki od spalonej karty zostały odinstalowane lecz mino to dalej jest problem, bo wbudowana karta w laptopie nie widzi żadnej sieci. Pomocy!


(Szwejas2) #2

Jaki to dokładnie laptop?


(Bardzo Ladny) #3

Acer Aspire 3690


(Szwejas2) #4

pobierasz stery ze stronki

http://support.acer-euro.com/drivers/no ... _3690.html

instalujesz i za pomocą dołączonej aplikacji wyszukujesz sieci

(broadcom)

chyba, że nie formatowałeś acera od jego kupna, to w tray'u powinieneś mieć taką czerwoną ikonkę (chyba antena) i tam wyszukuje ; )

aha i zwróć uwagę, aby świeciła się dioda na przednim panelu (obok baterii). Jeśli nie jest - musisz przesunąć przycisk w lewo, aż się zaświeci

btw jeśli masz vistę to jest taki bug (z tym sterownikiem), że jeśli zamkniesz monitor - wyłączy się tylko on i potem nie da się go włączyć - pomaga tylko wyciągnięcie baterii. Ale jeśli wyłączysz kartę sieciową (przesuwasz przycik tak, aby lampka nie świeciła), system normalnie się wstrzyma/hibernuje


(Bardzo Ladny) #5

Jak dokładnie nazywa się ta aplikacja?


(Szwejas2) #6

nie pamiętam dokładnie


(Przemek191191191191) #7

Wejdź na ftp://ftp.acer.pl/notebook/aspire_3690/vista/ i pobierz bios powinno pomóc.


(Bardzo Ladny) #8

Zaryzykowałem i pobrałem bios, lecz to nie pomogło.

Co robić?


(Przemek191191191191) #9

Spróbuj wejść do drivers i pobierz Foxconn Conexant Modem Driver 7.58.0.zip jeżeli to nie pomoże to nie wiem.


(Bardzo Ladny) #10

Niestety nie pomogło


(Szwejas2) #11

musisz pobrać stery, które nazywają się Broadcom

FOXCONN to przecież sterownik do modemu a nie do karty sieciowej oO.

tu masz dobre sterowniki:

do winXP:

KLIK

do visty:

KLIK


(Bardzo Ladny) #12

Nie sądzę żeby problem tkwił w sterownikach.

Brakuje mi już pomysłów.


(tores1977) #13

Posiadasz przycisk włącz/wyłącz Wi-Fi


(Bardzo Ladny) #14

Tak i jest włączona