Karta sieciowa Intel Pro - Problem z odnalezieniem sieci


(Damianwreczycki) #1

Mój kumpel ma laptopa FujitsuSiemens - Amilo, system operacyjny Windows Vista, karta sieciowa Intel Pro Wireless

Problem jest tego typu, że system bądź też karta, nie widzi żadnych sieci bezprzewodowych w okolicy, mimo tego że router jest kilka metrów obok (ja właśnie z nigo korzystam w tej chwili :wink:.

Próbowałem utworzyć nowe połączenie sieciowe na jego kompie, ale niestety nie udało mi się to. Otrzymałem komunikat żebył włączył kartę sieciową za pomocą jakiegoś przełącznika na obudowie (takowych brak), bądź użył jakiejś kombinacji klawiszy ( nie wiem jakich ).

We właściwościach urządzenia działa ono poprawnie i jest włączone. Dioda w obudowie oznaczająca pracę karty nie świeci.

Miał ktoś podobny problem ?


(Karmazyn65) #2

Nie jest zainstalowany program obsługi karty (nie mylić ze sterownikiem). Tym programem można włączyć/wyłączyć nadajni/odbiornik karty.


(Asterisk) #3

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny.

Inaczej temat poleci do śmietnika.


(Damianwreczycki) #4

Zassałem ze strony intela trochę software do tej karty, ale nie ma tam narzędzia do włączenia wyłączenia karty.

Narzędzie diagnostyczne wykrywa kartę i twierdzi że wszystko jest OK. Niestety kolejny test mówi że połączenie radiowe jest wyłączone. Sugeruje włączenie go poprzez zewnętrzny przełącznik (brak), bądź przez centrum mobilności systemu windows. No i niestety tutaj jest zonk.

Przycisk którym mogę włączyć łączność radiową jest nieaktywny ??