Karta sieciowa nie ma poprawnej konfiguracji protokołu ip


(Kevcio60) #1

Witam, posiadam laptopa z WiFi oraz drugi komputer na dole, oba komputery były włączone, gdy nagle wyłączyli prąd na godzinkę... Po powrocie prądu internet nie działa, a "rozwiązanie problemu" pokazuje mi że : 

karta sieciowa "Połączenie Lokalne" nie ma poprawnej konfiguracji protokołu ip. 

Przerzuciłem się z Wifi(laptop) na kabel i teraz tak. W garażu mam Modem(switch tplink) który rozprowadza internet do każdego z pokoi (internet radiowy). Wyłączyłem go z prądu na 30sec, po czym podłączyłem, jednakże to nie pomogło. 

Wpisywałem w cmd(administrator) takie komendy jak: 

netsh winsock reset + druga coś tam Logfile.txt 

ipconfig /all 

ipconfig /release 

ipconfig /renew - Tutaj jest problem ponieważ Komputer Stacjonarny wywala błąd że jest zbyt długi czas oczekiwania na serwer DHCP. Na laptopie zaś jest prawie to samo ale inaczej sformułowane "Nie można skontaktować się z serwerem DHCP, upłynął limit żądania. 

ipconfig /flushdns 

no i oczywiście reset komputera. Kable idą od razu do komputerów, wywaliłem routery. Teraz korzystam w Hotspotu z telefonu, a potrzebuje internet do pracy. 

 

Screenshocik z komendy ipconfig /renew

 

Win7 64

 

Dzięki za pomoc, Pozdrawiam !

 

 


Problem z TP-LINK TL-WR842ND
(GioWDS) #2

Obstawiam awarię serwera DHCP (w tym przypadku prawie na pewno routera) - zresetuj konfigurację urządzenia i sprawdź czy pomogło.


(roobal) #3

Dokładnie, z jakiegoś powodu system nie dostaje adresu IP z serwera DHCP. Możesz przypisać IP ręcznie i sparwdzić czy masz dostęp do Internetu. Jeśli tak, to znaczy, że router może być walnięty.


(Kevcio60) #4

Dziękuje za odpowiedzi.

W taki oto sposób przypisuje się ręcznie IP:

http://www.tp-link.com.pl/article/?id=14

Jeśli tak, to jeszcze zapytam jakie będzie moje IP,Maska i dnsy.


(GioWDS) #5

IP i maska podsieci są zależne od podsieci.

Możesz strzelać brama: 192.168.(0-255).1, 192.168.0.10, 255.255.255.0

Dla TPsowskich urządzeń zazwyczaj w nawiasie będzie jedynka.

Jeszcze możesz mieć z klasy A - kombinacji jest wiele.

DNS możesz wpisać 8.8.8.8.


(Kevcio60) #6

 

Niestety nie działa. Routery wywaliłem, i łącze się z komputerami teraz prosto od gniazdek w pokojach. W garażu mam takie urządzenie, może to jego wina ?

Diody się świecą itd.

 

Czarny kabel wychodzi do urządzenia które ściąga sygnał radiowy(radiówka) wtedy do tego czarnego czegoś, z tego czarnego czegoś do switcha, a 2 kable po prawej, przez ściany do pokoi. 2 pozostałe czarne to zasilające.

 

https://scontent-fra3-1.xx.fbcdn.net/hphotos-xpt1/v/t34.0-12/11655402_967363683315619_1861937381_n.jpg?oh=e7d2558fda9564f3014ac6e6ac820b29&oe=558F8BBF


(GioWDS) #7

Link do grafiki nie działa.