Karta WiFi Linksys nie działa


(bernard_w) #1

Zainstalowałem na świeżo sformatowanym kompie (XP SP2) kartę linksys do WiFi (połączenie przez płytę główną). Po ponownym uruchomieniu, nie pojawia się żaden komunikat o kontynuacji instalacji, a ikonka karty jest szara i pisze Disabled, nie wykrywa sygnału z routera. Dioda przy karcie normalnie świeci. Proszę o pomoc, z góry dzięki.


(Mikuskiewicz) #2

Może coś bliżej o karcie - model?

Czy w managerze sprzętu jest ok?

z twojego opisu domniemywam, że instalowałeś aplikację linksysa.

czy próbowałeś użyć systemu windows do konfiguracji sieci bezprzewodowej?


(bernard_w) #3

Jest to PCI Adapter, wykrywa mi router adsl. Przed formatem było wszystko ok. W menadżerze sprzęstu nie ma tego urządzenia.


(Mikuskiewicz) #4

w kartach sieciowych powinna być jako LINKSYS WIRELESS PCI ADAPTER...

a jakieś 'nieznane' urządzenia są w menagerze urządzeń ?

jak dobrze kojarzę, to na płytce do Linksysa, którego ja mam były 2 wersje sterowników, do zupełnie innych kart, za to identycznie wyglądających - v4.0 i v4.1 - to WMP54G

-- Dodane 01.07.2009 (Śr) 0:19 --

Jeżeli wykrywa jako router adsl (którego nie masz podłączonego) to spróbuj na siłę zmienić sterownik na ten z płyty linksysa.

Ale raczej ten router adsl to jest ikonka UPnP - uniwersal plug and play, a nie urządzenie lokalne


(bernard_w) #5

Nie nie, model jest taki, jak napisałeś, jednakże w ogóle komputer mi go nie wykrywa po zainstalowaniu. Po ponownym uruchomieniu komputera nie pojawia się ekran kontynuacji instalacji, jak miało to miejsce przed formatem. Co robić?


(Mikuskiewicz) #6

Ja bym spróbował tak: odinstalować appli linksysa

sprawdzić, czy zobaczy ją (kartę) w managerze jako wykrzyknik- czyli czy windows zlokalizował urządzenie PCI.

zainstalować sterownik przez managera programów (zainstaluj ponownie sterownik i wskazać ścieżkę do katalogu drivers na płytce czy gdziekolwiek one są).

Tak w sumie - może się PCI ze slotu wysunęło? Śledź w mojej karcie kiepsko trzymał, musiałem go wyginać...