Karta WiFi nie łączy się poprawnie z sieciami - brak połączeń


(SirSqays) #1

Witam posiadam kartę wi-fi Gigabyte GN-WIAG/GN-WPEAG.

Problem polega na tym że na Windows 8.1 chcę się połączyć z siecią pisze że brak połączeń a na Linux Ubuntu wszystko śmiga jak należy.

Sterowniki zainstalowałem ze strony Gigabyte.

Wiem że to już stara karta, czy może być tak że poprostu niedziała pod Windows 8.1?

 

 


(S3BA_) #2

Spróbuj ściągnąć nowsze sterowniki za pomocą Drivereasy. Jak ten program nie pomoże możesz jeszcze użyć programiku z DRP.SU


(SirSqays) #3

Niestety to nic niedało dalej to samo.


(Dimatheus) #4

SirSqays , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(system) #5

Ewidentnie jest to wina sterowników.

Ten komputer Prawy przycisk myszki Właściwości Menedżer urządzeń Karty sieciowe Prawy przycisk myszki na Gigabyte GN-WIAG/GN-WPEAG Zakładka ‘Szczegóły’ Rozwijana lista Identyfikatory sprzętu.


(SirSqays) #6

PCI\VEN_168C&DEV_0013&SUBSYS_E9111458&REV_01

PCI\VEN_168C&DEV_0013&SUBSYS_E9111458

PCI\VEN_168C&DEV_0013&CC_020000

PCI\VEN_168C&DEV_0013&CC_0200

 

Proszę.


(system) #7

Spróbuj tych sterowników, uprzednio odinstalowując kartę w menadżerze urządzeń w opcją usunięcia oprogramowania.

http://wyslijto.pl/plik/2qro6jdfoy


(SirSqays) #8

Tylko mam pytanie jak je zainstalować tam są tylko pliki .sys .cat .pdb .inf


(system) #9

Już Ci wyjaśniam. Po usunięciu karty sieciowej i starych sterowników w menadżerze urządzeń, wybierz opcję ‘Skanuj w poszukiwaniu zmian sprzętu’. Wyświetli się komunikat o niepowodzeniu. Pojawi Ci się nowe urządzenie, prawdopodobnie w kategorii ‘Inne urządzenia’, prawy przycisk myszki na owym podzespole i wybierz opcję ‘Aktualizuj oprogramowanie sterownika…’ > Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika > Następnie wybierz folder, do którego rozpakowałeś wszystkie pliki > Dalej. Daj znać czy zadziałało!


(SirSqays) #10

No niestety po instalacji wyskoczyło tylko to http://scr.hu/2n48/szlqt  Zrobiłem wszystko krok po kroku jak kazałeś


(system) #11

Spróbuj jeszcze z tymi:

 

http://wyslijto.pl/files/download/91fxex6q5u


(SirSqays) #12

Dziękuję ci jestem wdzięczny działa a już myślałem że karta do  śmietnika, jeszcze raz dziękuję.


(system) #13

Bardzo się cieszę! Nie ma za co. :slight_smile: