Kaspersky pomieszał mi stery od dźwięku...:/


(kubut) #1

Siemka. Przez długi czas miałem Pande, ale postanowiłem przerzucić się na Kasperskiego 7.0 PL. Odinstalowałem Pande, Zainstalowałem Kacpra-reset kompa... A tu się okazuje że nie ma dźwięku... W Allplayerze wyskakuje że brak kodeka...pobrałem go, a All dalej mówi że go nie ma, patrze we włąsciwości dźwięków a tam mi pisze że nie mam żadnych urządzeń audio... No to patrze do menadżera urządzeń, a tam Kontlorer multimediów i kontlorer multimediów wideo jest wyświetlony ze mają złe sterki. Automatycznie oczywiście tych sterowników nie znalazł. Przypuszczam że musze recznie ich poszukać? Jeśli tak to wogóle jakie to mają być sterowniki? Do karty dźwiękowej? Bo mam VIA AZ'97 , tyle że w "kontrolery dźwięku" jest wyświetlony kontroler do tego bez żadnych problemów. To jak-mimo to mam szukac to tego sterów? Jeśli to potrzebne to powiem że mam Windowsa XP prof. SP 2


(Lost World) #2

Trochę dziwny przypadek.Nie możliwe , żeby program antywirusowy namieszał Ci coś w dźwięku.

Na swoim PC miałem kilka antywirusów , w tym tak , że Kaspersky i nie miałem problemów.

Może tak :

Podaj dokładnie jaką masz kartę dźwiękową/muzyczną jak kto woli.

Pobierz jakiś program który identyfikuje sprzęt np : AIDA / EVEREST

Wykasuj wszystko co jest związane z dźwiękiem.Stery itd

Przeczyść rejestr

Czyszczenie rejestru:

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

RegSeeker + Opis

I na czysto wgrywasz nowe Stery


(Monczkin) #3

http://forum.dobreprogramy.pl/viewtopic.php?p=980957

Popraw tytuł.