Katastrofalnie działający laptop - brak pomysłów co sie dzieje


(Bodziolod22) #1

Witam,

od początku konkretnie. Asus X73S  z Windom 8.1. A teraz przejdźmy do problemu. Działanie tego laptopa jest nie do opisania, muli sie katastrofalnie, czasami sama przeglądarka odpala sie godzinami. Non stop w menedżerze procesów dysk obciążany jest na 100 % ( ponoć winien temu jest proces : system ). Ale przecież system nic nie robi. Formatowałem dysk, za pierwszym razem normalnie, za drugim razem specjalnym linuxem, czyściłem dysk doszczętnie do zera i tworzyłem partycje od nowa. NIC . 2 dni cywilizacja i znowu buczy, pieje, nic nie działa, SYSTEM 100% obciążenie dysku.Co więcej, co odpalenie systemu komputer gubi sterowniki od USB przez co mysz przestaje działać, w menedżerze urządzeń trzeba włączyć i wyłączyć sterowniki i dopiero zaskakuje. Co może być przyczyna ? Wszystkie sterowniki ściągane ze strony Asusa. Już mam dość tego sprzętu. Dysk bez bad sectorów ( sprawdzałem ) ramy też w normie, testy robiłem. Czy ktoś ma jakieś pomysły ?


(drunkula) #2

Kolego, opis zagmatwałeś tak, że nie da się tego zrozumieć. Usiądź, uspokój się trochę i przeredaguj posta :wink:

Daj screeny z tym zużyciem zasobów 100%, z listą procesów (dla wszystkich użytkowników), z managera urządzeń.


(Bodziolod22) #3

Na maturze z polskiego to kolego problem miałeś … tam trzeba umieć czytać ze zrozumieniem plus odgadnąć co autor miał na myśli. Tutaj chociaż to drugie Ci odpada. Tak więc po kolei.

  1. Laptop formatowany wielokrotnie

  2. Stoi świeży system

  3. Dysk bez bad sectorów

  4. Laptop muli sie tak że nie da rady na nim działać

  5. Po to opisałem co wyświetla menadżer aby nie musieć wklejać zdjęcia ( co może tam być, skoro dopiero co postawiłem system i nawet winrara nie zainstalowałem ). System w 100% obciąża dysk i od czasu do czasu procesor do 50, 60 %. 

  6. Co restart lapek gubi sterowniki od USB.

Wszystko zrozumiałeś ? 


(raanst) #4

Nie wiem jak kolega @drunkula jednak ja na maturze z polskiego miałem 90% i rocznie czytam około 50 książek więc ze zrozumieniem u mnie nie ma problemów. Jednak widać że masz problem ze swoim laptopem więc do rzeczy:

Ad. 1 Format nie jest rozwiązaniem problemów, dla mnie jest ostatecznością.

Ad. 2 Stoi świeży system - nie taki już świeży skoro zainstalowałeś sterowniki. Może któryś ze sterowników odpowiada za tą przyczynę?

Ad. 3 Sugerowałbym albo oddać sprzęt do serwisu bądź na spokojnie, jeśli się czujesz na siłach, rozkręć go i sprawdź czy wszystko jest okay.

Ad. 4 Jest możliwa opcja że to wina systemu. Mam dwa pytania:

  • czy masz oryginalny nośnik/obraz iso Windows 8.1 czy ściągnięte z torrentów bądź jakieś modyfikacje?

  • czy spróbowałeś uruchomić komputer za pomocą jakiejś linuksowej dystrybucji, chociażby takiego Ubuntu?

Ad. 5 Co jak co, ale gdybyś wrzucił zrzuty ekranu to jednak by coś dało, nie musisz od razu obrażać, staramy się pomagać.

Ad. 6 jakie to konkretnie sterowniki, podaj link skąd je ściągasz.

Niezmiernie mnie zaciekawił Twój problem, zwłaszcza iż maszyna która posiadasz (tak apropos mógłbyś napisać specyfikację tj. procesor, ilość RAM, wielkość HDD i jakie karty/karta graficzna.) powinna spokojnie obsługiwać ten system. 

Czekam na odpowiedź :slight_smile:


(highman) #5

Raanst ma racje,przetestuj linuxem np mintem,poczytaj dziennik zdarzen, oraz zobacz menedzer urzadzeń


(Bodziolod22) #6

Specyfikacje sprzętu można sobie wpisać w google i wg. mnie nie ma ona w tym przypadku żadnego znaczenia. Maszyna jest cywilizowana, o tak powiem. Odpalałem system na linuxie za pomocą LIVE dystrybucji, bez potrzeby instalacji. Chodził OK. Co do winy systemu to raczej bym to skreślił, przeinstalowywałem na różne dystrybucje. Na każdym to samo. Sterowniki pochodzą se strony Asusa, naprawde jest potrzeba abym wklejał tutaj ten link ? Co do ich konkretyzacji, jest to cała paczka po prostu sterowników pod ten model i wsio.


(suchmen) #7

Powiem tak, potrzebujesz pomocy i nie chcesz wklejać screenów, więc nie licz na pomoc, bo powodów może być wiele. My wróżkami nie jesteśmy, a po samym screenie można by było stwierdzić, jaka usługa/usługi powodują problem.


(raanst) #8

Obstawiam że możesz mieć uwalony dysk twardy lub pamięć ram. Jeżeli na każdym systemie działa wolno (o ile rzeczywiście testowałeś) to innej opcji nie widzę. Jeżeli nie chcesz nam tutaj podać niczego a jeśli jest na gwarancji to po prostu oddaj go do serwisu.


(Fan Xp) #9

Prawdopodobnie przegrzewa ci się laptop albo gdzieś masz w nim zwarcie co jest też jednak możliwe ale baaardzo rzadkie.


(drunkula) #10

Znaczy twierdzisz, że to nie sprzęt, nie system, a do driverów znasz linka? To wyczerpuje temat - ten model tak ma i już!

To ja nieśmiało mogę podpowiedzieć co jeszcze pozostało, a może powodować mulenie: piracki soft z wrednymi dodatkami, którego nie chcesz pokazać, bo zakończy wątek.