Kazda gra online mi sie zawiesza


(Nildur) #1

Chcialbym na poczatku zaznaczyc, ze np. most wanted czy call of duty 2 chodza mi bez problemu na najwyzszych ustawieniach w trybie single player bez problemu, ale

po dostaniu sie na serwer np. w Wolfenstein ET lub Army Ops, wybieram do ktorej druzyne chce nalezec i najczesciej odrazu gra sie zwiesza i slychac jak dzwiek sie zacial, czasami polatam troche z bronia, ale krotko i tez nic. Zwiesza sie wszystko, po nacisnieciu ALT+TAB pokazuje mi sie pulpit, ale np. po nacisnieciu start nic wyswietla sie puste menu, samo tlo. Kursorem moge ruszac, ale to wszystko. Powrocic do gry juz nie moge. Zaden przycisk nic daje, oprocz reset

probowalem uruchamiac na najnizszych ustawieniach, nic nie daje. po zakanczac nie potrzebne procesy, rowniez nic nie daje

tak sobie liczalem, ze pogram przez neta, a tu lipa, prosze o pomoc

mam radeona saphire x800 128mb, win xp pro z SP 2 direxct 9.0c, najnowsze catalysty


(Ickmetan) #2

a jaki internet :slight_smile: :mrgreen:


(Nildur) #3

:? kompletnie zapomnialem... DSL dialog 256, modem Callisto 821, do tego drivery sa nie potrzebne...


(Gothic 1) #4

Jeżeli masz włączone jakieś programy związane z internetem np. Gadu-Gadu

to je wyłącz. Chyba masz za słaby net żeby grać przez neta w takie gry! !!


(Kkorniak) #5

Gothic 1 , że za słaby net to się nie zgadzam. Kiedyś miałem neo 256 i grałem przez neta spokojnie - bez zacinek. Grałem wtedy w NFS MW, w GTA SA (MTA), MOHAA itd itd.


(Gothic 1) #6

ja mam łącze 1Mbit\s to gry w necie chodzą mi pieknie bez zacinek. W tym problemie sprawdź czy naprawde masz to 256 szybkości bo zdarzają sie oszustwa!!


(Nildur) #7

Omg to nic z internetem, tylko ze sprzetem :confused: