KDE - problem z przesunięciem w pionie w przypadku robienia zrzutów/kręcenia wideo


(ra-v) #1

Jak wygląda zrzut ekranu przez Print Scr.

http://www.hftp.cba.pl/pulpit_linux_kde.jpg.html

 

A tutaj co w tym czasie widzę na ekranie

http://www.hftp.cba.pl/pulpit_linux_kde_ekran.jpg.html

 

Podobny jets problem z wideo - muszę pamiętać o przesunięciu. Najdziwniejsze jest to, ze ten pasek już 3ci raz zmienia położenie w ciągu kilku miesięcy :wink: W GNOME nie ma takich problemów.

Spotkał się ktoś z takim czymś?

 

System. openSUSE 13.1, jądro 3.9, sterowniki producenta z nvidia.com do grafiki Nvidia 210 (grafika od ASUSa).

Są włączone efekty wizualne, ale wyłączenie ich nic nie zmienia.

 

 


(saturno) #2

Wygląda na problem w komunikacji karta monitor.

A przypadkiem monitor sam z siebie nie gubi ustawień?

Czy problem występuje również na innych dystrybucjach?

 

Ps.: Czy problem nie pojawia się przy okazji jakichś specyficznych aktualizacji?


(ra-v) #3

Na innych nie wiem. Jeśli odpalę na LiveCD to nie będzie widział 16:9 FHD, tylko jakieś 1280x1024. Monitor jest jakiś tani, może więc system ma jakiś problem z odczytaniem

A do konfiguracji NVidia (sterownik producenta) muszę dodać do Xorg.conf wpis - wtedy widzę cały zakres częstotliwości

Modeline "1920x1080_60.00" 172.80 1920 2040 2248 2576 1080 1081 1084 1118 -HSync +Vsync

Ale czy to może mieć związek, skoro gry, wirtualne maszyny, GNOME 3 i cała reszta chodzi poprawnie? To się pojawia tylko przy zrzucie ekranu albo nagrywaniu ekranu.

 

Ostatnie pozycja zmieniła się gdy wyłączyłem NetworkManagera i włączyłem kontrolę sieci na ifup, a następnie zrestartowałem system. Aktualizacje systemu nie mają związku, robię to ręcznie a nie przypominam sobie, żeby po jakieś aktualizacji coś się przesunęło.