Kerio blokuje przeglądarki


(Kpc21) #1

Firewall Kerio Personal blokuje Firefoksa - gdy jest włączony, nie można wejść na żadną stronę internetową /nie można odnaleźć serwera/. Tak samo jest z I.E. Kerio nie blokuje komunikatorów internetowych. Aby móc wejść do internetu /czytaj: na jakąś stronę/, muszę wyłączyć zaporę.

Firewall skonfigurowany jest wg przyklejonego tematu w dziale bezpieczeństwo.


(Sapkrzys) #2

nie zgodzę się z tobą. JA używam Kerio i mam Mozille jako przeglądarkę i nic nie blokuje czasem pokazuje się ostrzeżenie ale to na stronach np. pornograficznych, i zagrożonych wirusami


(qrczak13) #3


(Gugu007) #4

Pewno zaktualizowała się przeglądarka, a Ty po informacji firewall-a o tym fakcie kazałeś zablokować program. Komunikaty niestety trzeba czytać dokładnie.:mrgreen:


(Kpc21) #5

Spróbowałem, zobaczymy, co z tego wyjdzie.

Na pewno nie, bo w konfiguracji przy firefoksie jest ?.

Złączono Posta : 28.02.2007 (Sro) 17:50

działa

Złączono Posta : 28.02.2007 (Sro) 18:02

I jeszcze jeden problem z Kerio. Gdy włącze zapobieganie atakom na aplikacje, bez przerwy pojawiają się pytania, czy dopuścić połączenie.


(qrczak13) #6

Ustaw tak

screenshot024av3.th.jpg

screenshot025hz9.th.jpg


(Kpc21) #7

Tak mam ustawione

Nie używam ochrony systemu bo przeczytałem że jest to zbędny moduł i zastępuje go antywirus.


(qrczak13) #8

Zapodaj screena z ramką szczegółów. A jak zapodasz ustaw regułę i tak to dalej wyskakuje pytanie?

Nadwyraz ciekawa funkcja. Jak dasz ją na maksa to się pyta o każdy włączający się program, zmieniona aplikacje (po update), jak inna aplikacja uruchamia inną. Masz duża kontrolę na programami.


(Kpc21) #9

Gdy jest wyłączone też tak się dzieje, jednak z programami innymi niż Firefox, Awast itp. Tymi, które łączą się z internetem na codzień.

a283f4b28a557c87m.jpg

6252a1c8cb0c2e21m.jpg


(qrczak13) #10

A jak utworzysz regułę dla avasta jak podałem w 3 poście to też?

Spróbuj też dodać do wyjątków w tej zakładce z Twojego 2 screena.


(Kpc21) #11

Próbowałem tak robić, lecz nic nie daje.


(qrczak13) #12

A jaką masz wersje Kerio?


(Kpc21) #13

Najnowszą ściągniętą z Vortalu. Nie wiem, gdzie ją sprawdzić.

W Kerio nie działają mi polskie znaki, np. zamiast dopuść jest dopuceæ.


(qrczak13) #14

Możesz spróbować jeszcze z wersją 4.2.3.912. mam taką i sprawuje się doskonale, tym bardziej że starsze wersję się trochę sypały.

Poszperaj jeszcze tu


(Kpc21) #15

icon_minipost.gifWysłany: 07.03.2007 (Sro) 17:39 Temat postu:

Nie znalazłem niczego, ale założyłem nowy wątek. Mam nadzieję, że tam mi ktoś pomoże, skoro tutaj nikt nie był w stanie.

___________________________________________

Znowu mam ten sam problem :frowning: .