Kerio firwall 4


(Ford Fokus) #1

Jak włączam to mi wyskakuje:

Kerio Personal 4 GUI

Cannot connet to service.

:-s Instalacja przebiegła pomyślnie.

Złączono Posta : 20.08.2005 (Sob) 16:17

A jeszcze przedtem jest czarne okienko i pisze Usługa KPF 4 jest właśnie uruchamiana. To znika i jest ten błąd...


(Duch) #2

bo Kerio włącza się samo :smiley:

nie włącza się go ręcznie… dwa razy :smiley:


(Ford Fokus) #3

No dobra, tylko go nie ma w procesach, ani w tray’u.


(El Presidento) #4

Ten sam problem mam z najnowsza wersja. Niestety nawet pomoc techniczna Kerio nie umie mi pomoc. :? Zobaczymy jak bedzie po formacie :smiley:


(Ford Fokus) #5

Czyli mam zainstalować starszą wersję?

Złączono Posta : 20.08.2005 (Sob) 16:24

No a kurde teraz nigdzie nie ma pliku odinstalowującego :smiley:


(El Presidento) #6

Tak i w niczym mi to nie przeskadza. A z tym problemem upora sie format chyba… :slight_smile:


(Duch) #7

uruchomiłeś po instalacji system :?: :?: :?:


(Ford Fokus) #8

Tak.


(Duch) #9

no co ty :-s

ja mam wersję 4.2.0 i nie ma żadnych problemów :smiley:

sprawdź przez msconfig czy są jakieś procesy Kerio :!:


(squeet) #10

Masz skrót w autostarcie?

Oprócz tego:

start -> uruchom -> services.msc

Sprawdź, czy nie masz dwóch usług Kerio


(Ford Fokus) #11

Jak uruchamiam na nowo winde to się pokazuje też ten sam błąd.


(El Presidento) #12

No wlasnie nie ma.

Instaluje sie. I restertuje Komputer i nic nie ma nic tak jagbym go nie zainstlowal.

Sciagalem instalke z roznych zrodel :slight_smile:


(squeet) #13

Zobacz to

Skąd masz internet?


(El Presidento) #14

Jezeli chodzi o mnie to mam neo. I tez sprawdzalem nie ma zadnego procesu a program jest zainstlowany :smiley:


(Duch) #15

ten błąd pojawia się gdy Kerio jest uruchamiane dwa razy… więc szukaj przyczyny :lol:


(El Presidento) #16

Mimo ze przeczyscilme rejestr po starej wersji id oslownie niczego nie bylo. To jak jest to mozliwe :slight_smile:


(Ford Fokus) #17

To samo na 4.11 :-s błeeee

Mam jedną i jak kliknę uruchom dalej to samo.

Neostrada 1Mbps, z Katowic.


(Duch) #18

a po co :shock: Kerio aktualizuje się przez nakładanie nowej wersji na starą :lol:

sami robicie problemy :?

czyli Kerio jest włączone :twisted:

po co jeśli usługa jest uruchomiona :?


(squeet) #19

Skoro nie ma procesu to nie ma Kerio :?

Musi być - nazywa się:

Kerio Personal Firewal 4

szukaj!

Jeśli nie ma, robisz tak:

Odinstaluj Kerio, usuń katalog Kerio, wyczyść rejestr i zainstaluj ponownie w zmienionej lokalizacji.

Jeśli jest - powiedz ile i jakie ustawienia

Albo gdy nie ma dostępu do konfiguracji albo sieci


(Ford Fokus) #20

Nie, bo było na ‘Zatrzymaj’.

A pozatym, nie kłuć sie, że jest uruchomione dwa razy, bo nie jest ani jeden, bo musiałby być ten proces w Menadżerze zadań :-s