Kerio problem z HIPS


(Tony321) #1

Dlaczego w zakładce intrusions nie moge właczyc atakow HIPS ? W ogóle nie można zaznaczyc czy ma byc właczone czy wyłoaczone.. :confused: Czy wy tesh nie mozecie tego właczyc?


(squeet) #2

Jeśli Kerio działa w wersji ograniczonej (po 30 dniach użytkowania), ten moduł jest niedostępny.


(Tony321) #3

w tym problem ze moj ojciec kupił licencje


(squeet) #4

  1. Kiedy był zainstalowany firewall.

  2. Czy od początku sie tak działo.

  3. Próbowałeś reinstalacji firewalla i czyszczenia rejestru?

Jeśli nie, odinstaluj Kerio, wywal katalog z dysku, wyczyść rejestr:

:arrow: http://forum.dobreprogramy.pl/viewtopic ... 963#274963

I zainstaluj w innej lokalizacji na dysku.

  1. Kontakt z obsługą. Skoro kupił Twój ojciec klucz, więc albo nie zadziałał albo coś poszło nie tak. Napisz maila z zapytaniem.

(Tony321) #5

Prosze powiedziec czy dobrze skonfigurowałem kerio

jesli nie to ewentualne poprawki

beztytuubn8.th.jpg

beztytuu1gi2.th.jpg


(squeet) #6

Cała kolumna Zaufane - zmień znaczniki na blokuj , oprócz pozycji Any other aplications - tam zostawiasz znaki zapytania.

Jak to zrobisz, wklej jeszcze raz screena zakładki Applications.

Pokaż screena zakładki Trusted area.


(Tony321) #7

No dobrze mogę zmienic jesli potrzeba ale jak to zrobie to czy aplikacje nie przestana się łaczyć z internetem?? Naprzykład gry?Mysle ze jak to zablokuje to gry przestana działac ale nie tylko gry bo moze programy tez?


(squeet) #8

Spokojnie, wszystko w swoim czasie.

Najpierw:

Zobaczymy co tam się dzieje.


(Tony321) #9

Prosze o to scren

beztytuueu3.th.jpg


(squeet) #10

No więc wszystko jest jak powinno. Zrób:

Bo nie masz strefy zaufanej (i bardzo dobrze) i reguły odnoszą się jedynie do kolumny Internet. Zrób jak poleciłem wyżej i wklej screena zakładki Applications.

Tak ma to wyglądać (patrz tylko na kolumnę Zaufane , tą z lewej):

48589140e301ab93m.jpg


(Tony321) #11

beztytuukh2.th.jpg


(squeet) #12

Teraz wszystko gra.

BTW. Wyłącz Kaspersky'ego na chwilę, poczekaj aż skończy działać rezydentnie i spróbuj odpalić HIPS...


(Tony321) #13

A propo czy komus w ogółe działa to HIPS???


(squeet) #14

Dopisałem. Działa, działa - ale jak już wspomniałem:

Wyskakuje jakiś monit? Błąd? Zaznaczasz kwadracik i co się dzieje.

Zrób screena.


(Tony321) #15

beztytuutr6.th.jpg

Wyłaczyłem kasperskiego i tak jak widac na screenie nie jest napisane ze module initalining failed .... tylko (initalizing please wait ...(


(squeet) #16

No to coś jest nie tak.

  1. Odznacz tę trzecią funkcję - Enable Application Behavior Blocking. Masz antywirusa, więc jest ona niepotrzebna a często powoduje różne problemy.

  2. Poczytaj co napisałem i wykonaj:

oraz

  • kontakt mailowy z supportem Kerio.

(Tony321) #17

o to email od kerio a to jego tresc


(squeet) #18

No to problem jest z ich strony - Ty jedynie możesz czekać :slight_smile: