Kierownica Logitech Driving Force GT - nie wykrywana przez komputer


(Stasiak91) #1

Witam, 

Po zakupie kierownicy odrazu ją podłączyłem do komputera (co już wiem że było błędem) kierownica po tym rozpoczęła proces kalibracji (obracała się itp) po czym proces ten zakończył się. 

A kierownica nadal nie była wykrywana przez sterowniki (po podłaczaniu jej po tym jak jest o tym komunikat podczas instalacji). 

Zauważyłem, że nie jest ona prawidłowo wykrywana w Menadzerze urządzeń - Powinna znajdować się w dwóch pozycjach pod zakładką - Urządzenia interfejsu HID jednak nie ma jej tam. Widnieje jedynie w zakładce "Inne Urządzenia" z żółtym wykrzyknikiem - problemem ze sterownikiem, jak na screenie poniżej: 

Kierownica logitech driving force GT - nie wykrywana przez komputer 

Z tego co przeczytałem problemy z niewykrywaniem przez sterowniki mogą być spowodowane tym, że podłączyłem ją przed instalacją sterowników. 

Po wielu próbach usuwania sterowników, czyszczenia rejestru itp postanowiłem przywrócić system z punktu przywracania na kilka godzin przed podłączeniem kierownicy po raz pierwszy. 

Po przywracaniu, tym razem podłączyłem kierownice dopiero zgodnie z komunikatem jaki pojawia się podczas instalacji Logitech Gaming Profile, ku mojemu uszczęśliwieniu kierownica po tym rozpoczęła kalibrację (tak jak przy pierwszym podłączeniu przed przywracaniem systemu). Jednak mimo to nadal nie jest wykrywana przez sterownik Logitech, oraz widnieje w menadżerze urządzeń tak, jak na screenie powyżej. 

Nie jest to raczej wina kierownicy, ponieważ po tych niepowodzeniach postanowiłem podłączyć ją do laptopa - zgodnie ze sztuką, dopiero podczas instalacji sterowników i tam wszystko śmiga ok. 

Nie udziwniaj tekstu //drobok


(Kazdan63) #2

Jaki Windows na laptopie ?


(Stasiak91) #3

Ten sam - Windows 10 64 bit.

Na drugim laptopie z Windowsem 8 64 bit również ruszyło.

W podglądzie zdarzeń pierwsza oraz ta po przywracaniu systemu próba podłączenia kierownicy objawia się takim komunikatem:

 

Kolejne próby komunikatem “Device USB\VID_046DPID_C294\6e3e725204 requires further installation.”