Kilka problemów po dołożeniu pamięci RAM w laptopie


(andrzej928) #1

Dziś do laptopa dołożyłem sobie 4GB ram-u w sumie mam teraz 6GB.

Jak miałem 2gb to pracowałem na XP Professional, teraz zainstalowałem sobie Windows 7 Professional x64 z MSDNAA.

Po zainstalowaniu wszystkich sterowniku wszedłem do Biosa żeby przestawić botowanie.

Mój Bios to INSYDEH2O rev. 3.5

System Bios version v.1.14 - najnowsza wersja do tej płyty głównej.

VGA bios version Intel v1800

  1. W zakładce "MAIN" zobaczyłem, że Total memory wynosi 6143, a Video Memory wynosi 64mb (wczesniej było 256mb) - nie mogę tego zmienić .

  2. Zainstalowałem sobie program EVEREST i zobaczyłem że taktowanie pamięci wynosi 7-7-7-20 @533, a wcześniej wynosiło 8-8-8-22 @609

  3. mnożnik procesora przy normalnej pracy wynosi 6x 332,5mhz (i pisze że overclock wynosi 25%)a w stresie daje go na 7x 266mhz (i tak było cały czas wcześniej) - procesor to intel c2duo P7350 2.0GHZ.

czekam na jakieś podpowiedzi i rozwiązania.

EDIT:

W biosie przywróciłem ustawienia fabryczne i podczas uruchamiania wywala mi teraz blue screen-a.


(tomson66) #2

Witaj,

Spróbuj czy wystartuje tylko z nową kością pamięci. Nie napisałeś jakiej firmy masz lapka. Niektóre są bardzo kapryśne, co do niektórych pamięci. ( IBM, Dell )


(andrzej928) #3

Mój laptop to acer travelmate 5735.

Postawiłem system jeszcze raz, blue screen już nie wyskakuje.

Jednak problemy 1,2,3 nadal dokuczają.

Wgrałem też ver. biosu 1.12 - tak doczytałem się na stronie producenta że to jest stabilna wersja biosu dla 6 i 8 GB ram-u.

Doczytałem się gdzieś na jakiejś stronie (ang) że trzeba by zmodować biosa, żeby było w nim więcej opcji.

Na dniach postaram się zadzwonić do serwisu może oni mi coś doradzą konkretnego.