Kilka problemów - ts, cli.exe


(system) #1

Witam.

1) Zawsze przy starcie systemu mam błąd ( a raczej dwa) Cli.exe, jest to troszke denerwujące, nie wiem co na to poradzić.

2) Jak wchodze na team speak to po paru minutach resetuje mi sie komp, nawet po formacie, ts mam najnowszego.

3.) Jak odinstalowac windows media playera, i.e , tak aby nie było po nich śladów w kompie.?

4) Jak wywalic niepotrzebne syfy z autoranu ?

Thx


(Realmadrid5) #2

4 wejdż start--->uruchom--->wpisz msconfig--->zakładka uruchamianie i odznacz wg Ciebie niepotrzebne programy :slight_smile:

Daj logi z HijackThis+Sillent Hunters


(Goldenkeylogger) #3

3.Polecam ten program do wszelkich składników Windows–

instalowania i odinstalowywania.Jest mocny.

http://www.pcworld.com/downloads/file_d ... 087,00.asp

Program nazywa się Unlinstaller Suite v1.31

Usunie ci i program i klucze i inne okruchy.

Jeśli nie,daj znać..

Nie wiem czy link działa dostałem go od kumpla

  1. Z tego co pamietam Cli.exe jest od sterowników od karty graficznej ATI

(x-awier) #4

Może masz jakiś syf :roll: wstaw loga z HijackThisa :slight_smile:

http://www.forum.dobreprogramy.pl/viewt ... dia+player

i w tym

http://www.microsoft.com/windows/window ... 0/faq.aspx

oraz

http://www.microsoft.com/windows/window ... q.aspx#2_4


(Szuprycz) #5

Co do 1:

Zainstaluj inne sterowniki do karty graficznej.

Co do 2:

PPM Mój Komputer --> Właściwości --> Zaawansowne --> Ustawienia przy opcji Uruchamianie i odzyskiwanie --> pod Awarią Systemu odznaczasz Automatycznie uruchom ponownie. Teraz po uruchomieniu TS powinien wyskoczyć błąd. Zapisz go dokładnie i zamieść tu.


(system) #6

dzięki za zainteresowanie ,

hijack - http://forum.dobreprogramy.pl/viewtopic.php?t=83248

Z raportem o bledzie tsa za kilka minut :slight_smile:


(Dareks8) #7

cli.exe jest to usługa od panelu sterowania karty graficznej Ati.

Żeby nie wyświetlsł się ten komunikat , no i żeby można było ten panel odpalić należy zainstalować program "microsoft net framework 1.1". I możesz tą usługę w msconfig odznaczyć.

Złączono Posta : 29.06.2006 (Czw) 18:53

tu masz linka

Złączono Posta : 29.06.2006 (Czw) 18:59

i jak to w microsoft od razu link do poprawki do "net framework"


(system) #8

hej , dzieki . Zapisałem błąd któłry pojawil sie na niebieskim tle po crashu tsa.


(Spam) #9

Stanowczo odradzam deinstalacji IE; może to spowodować utratę stabilności systemu, itd. Warto też wspomnieć, że sporo aplikacji wymaga IE do poprawnego działania.


(Myszonus) #10

:arrow: cytat z http://forum.dobreprogramy.pl/viewtopic ... stalowanie


(Monczkin) #11

SUCK na przyszłość wklejaj logi w temacie, w którym piszesz o problemie


(system) #12

Dzięki, no wiec poinstalowałem to co zasugerowaliście, problem z cli.exe zginął :slight_smile: IE postanowiłem zostawic. Wie ktoś co z tym team speakem .

@Monczkin - ok , będę pamiętał :slight_smile: