KIS 2009 i wolno włączające się raporty


(Blady2012) #1

Witam,mam pytanie do użytkowników Kaspersky Internet Security 2009:

Czy u was też jest tak,że jak naciśniecie w głównym oknie przycisk raporty,to zużywa się duża ilość pamięci RAM i dopiero po kilku minutach raporty się włączają,a ich przeglądanie i tak jest od czasu do czasu mało płynne.A system po naciśnięciu tego przycisku się przywiesza (ze względu na duże obciążenie procesora)??Od firmy Kaspersky Lab dowiedziałem się,że to nie jest poprawne zachowanie ich programu,dostosowałem się do ich wskazówek,lecz nadal nic nie pomaga.Obecnie czekam na ich odpowiedź po tym jak ich poinformowałem,że ich wskazówki nie przyniosły żadnego efektu.

:idea: Już naprawiłem problem,wystarczyło w ustawieniach wyczyścić raporty,i dodatkowo zmiejszyłem okres ich przechowywania z 30 dni do 3,i teraz raporty wczytują się od razu.trochę się nazbierało tego przez ten czas jak nie były czyszczone (ponad 250 MB) tylko że po wykonaniu opcji wyczyść pojawia się biały prostokąt z białoszarym napisem, Kaspersky Internet Security 2009,wtedy trzeba ponownie uruchomić system


(florka) #2

Rzeczywiście i u mnie tak jest, że przeglądanie raportów w KIS 2009 (8.0.0.506) stwarza problem z płynnością. Następna rzecz jest taka, że domyślnie raporty są przewidziane na 1024 MB a jeżeli zmniejszyłem ten plik raportów, to i tak folder

'Kaspersky Lab"( C:/Documents and Settings/All Users/Dane aplikacji) zajmował mi 750 MB i zdecydowałem się odświeżyć aplikacje. No i po miesiącu znów zajmuje 310 MB ale w ustawieniach jest przewidziane na raporty 1024MB. Następna rzecz z tym związana to brak mi pomysłów na zlikwidowanie luki w Win XP i chociaż mam legalnego Windowsa, aktualizacje automatyczne włączone a luki dalej są. Myślę, że dopiero reinstalacja Windowsa pomoże, bo wydaje się mnie, że zaszkodziło to, że mam instalkę WIN XP z SP 2 , bo jak nie było SP 3, to bylo dobrze. Jeśli chodzi o skanowanie antywirusowe i inne moduły KIS 2009 działają dobrze. Jednak zdarzyło mi się raz tak, że skanowanie zawiesiło się. Niestety program jest pisany coraz bardziej pod lepszy sprzęt i ma coraz większe wymagania. Ja dysponuje takim "antykiem": AMD Athlon 3000 1.81 GHz; 2GB DDR II 800 MHz; Nvida 6100; HDD 250 GB; Win XP SP 3.


(Blady2012) #3

:idea: Zrób tak jak ja zrobiłem i nie będzie już problemu z płynnym przeglądaniem raportów W oknie głównym KIS 2009 wybierz Ustawienia>Raporty>Wyczyść i ilość dni przechowywania raportów ustaw na 1,2 lub 3 dni,pojawi się takie dziwne białe okno jak opisałem wyżej,ponowne uruchomienie komputera i po sprawie.A co do wykrywania załatanych luk,pisałem do Kaspersky Lab w tej sprawie,i powiedzieli mi że Kaspersky czasami może wykrywać dalej luki,mimo iż są załatane,ale to dlatego że chroni dziurawe aplikacje i i system przed infekcją.Tak więc nic ci się nie popsuło


(florka) #4

Po wyczyszczeniu raportów i po zmniejszeniu pliku raportów oraz czasu przechowania poprawa jest w płynności przeglądania raportów. Już 3 lata mam subskrypcję KIS i jestem zadowolony. Trafiają się problemy, ale głównie wynikające z mojej niewiedzy. Jakoś sobie radzę i truje głowę pracownikom polskiego Kaspersky'ego, jak coś nie wiem i nie mogę sam znaleźć odpowiedzi. Kiedyś często odwiedzałem PANEL KLIENTA. Dałem im trochę do pracy. Jeśli chodzi o luki w Windows XP, to sprawdzałem ich innymi programami ze skutkiem ujemnym. Tylko Kaspesky je "wykrywa". Oczywiście na Windows Update nie ma łatek o wysokim priorytecie dla mojego kompa. Te luki ignoruje. Dzięki. :smiley: