KIS + uTorrent = Konfiguracja, wolny transfer


(Neon1992) #1

Witam,

mam mały problem, otóż gdy mam włączoną ochronę komputera w KIS uTorrent ściąga mi pliki z prędkością max. 20kb/s a gdy ochronę wyłączę ściąga z prędkością 100-120kb/s

Czy mógłby mi ktoś napisać jak skonfigurować KIS 6 tak aby uTorrent ściągał jak należy. Prosiłbym o instrukcję krok po kroku.


(Nowy10) #2

regułę dla uTorrenta dodałeś z szablonu?


(Neon1992) #3

Nie, nic nie robiłem.

Jest zainstalowany KIS standardowo i nic w nim nie grzebałem bo nie wiem gdzie.


(Nowy10) #4

jak nic nie ustawiałeś to masz Niski poziom bezpieczeństwa i to nie wina KIS

ewentualnie porty zobacz jakie musisz mieć otwarte dla uTorrenta


(Neon1992) #5

No jak nie wina KIS jak wyłączę ochronę to wtedy uTorrent ściąga max. prędkością a gdy tylko go włączę od razu spada poniżej 20kb/s

Złączono Posta : 16.11.2007 (Pią) 22:09

Napiszcie mi co mam zrobić! Tylko tak krok po kroku.


(Nowy10) #6

sprawdź jak będzie gdy w Antihakerze dodasz regułę dla z uTorrenta z szablonu


(Neon1992) #7

Chyba te dodanie uTorrenta z szablonu pomogło, ale jeszcze w 100% nie jestem pewien. Gdy wyłączę KIS niby transfer nie rośnie, ale i nie jest za duży ok. 30-40kb/s poczekam aż trafi na lepszy moment. I napiszę czy coś się zmieniło.

Złączono Posta : 17.11.2007 (Sob) 21:55

nowy10 dzięki, wielkie dzięki.

Wystarczyło dodać tak jak wcześniej pisałeś uTorrent z szablonu i zezwolić mu na wszystko. Już teraz z włączonym KIS pobieranie z uTorrent idzie max.