Klawiatura nie odpowiada po wczytaniu windowsa


(Do No T) #1

witam, mam problem z klawiaturą oraz myszką a mianowicie po wczytaniu windowsa klawiatura i myszka nie działa, jak wlacze komputer klawiatura normalnie działa, lecz gdy pokaze sie ekran "ZAPRASZAMY" klawiatura i myszka nie odpowiada, wyskakuje znaleziono nowy sprzęt, wykrywa myszke, i klawiature które są podłączone do USB, i wyskakuje okienko instalacji, niestety nie mam jak zainstalować bo ani myszka ani klawiatura nie odpowiada, niestety wejscie PS2 u mnie nie działa. W trybie awaryjnym mam to samo. Myszka pod SP2 również nie chodzi :frowning: Jeżeli ktoś wie jak moge to naprawić będe wdzięczny.


(Bartekciepek) #2

jakie to porypane... spróbuj podłączyć myszkę do innego wejścia USB i zobacz czy to pomoże. Może taka sugestia moja , może nie masz zainstalowanego drivera usb 2.0 ?


(Do No T) #3

Nie, nie miałem zainstalowanego, w każdym porcie do którego podłącze to samo. More?


(Kuczkowiak) #4

Od kiedy sie tak zaczęło dziać ?


(Do No T) #5

Dzisiaj włączyłem komputer i tak było, 2 dni wcześniej również mi się restartowały ustawienia biosu (automatycznie).

A po za tym jakie to ma znaczenie kiedy ? (***)


(Łukash) #6

Intimidiator ,

W BIOS'ie Zakładka Integrated Peripherals - USB Keyboard daj na ENABLE ,usb legacy support / usb keyboard support (mouse support) ENABLE


(Do No T) #7

Mam ustawione, lecz lecz klawiatura dalej nie reaguje :frowning:


(Łukash) #8

Wszystkie powyższe ustawienia masz na ENABLE ?Zobacz tu

http://www.usbman.com/Troubleshooter%20General.htm

Assign IRQ for USB


(Do No T) #9

W biosie mam tylko USB Keyboard Support to mam na ENABLE. Nie mam tego USB legacy support.


(Łukash) #10

A nie ma czegoś podobnego do USB 1.0 support, 2.0 support ?Wejścia ogólnie działają,np pen,mp3 śmiga bez problemu ?Zainstaluj driver do mobo od usb.


(Do No T) #11

Wejscia działają skoro w biosie klawiatura działa, jak podłączam modem USB też widzi. Mogłbyś napisać w jaki sposob mam zainstalować jeżeli ani klawiatura ani myszka nie dzialają nawet w trybie awaryjnym :frowning:

Dziwne jest też to ze jak podłącze myszke przez PS2 to w windowsie wyskakuje ze znaleziono nowy sprzęt, pokazuje się okno instalacji lecz laser myszki nawet sie nie zaświeci. Myszka działa sprawdzałem na laptipie, podobnie jak klawiatura.

Myślalem żeby sciągnąć sterowniki na laptopa i przegrac na płyte potem zbootowac ale w laptopie jest używany i nie działa napęd :frowning:


(Łukash) #12

Ups ,no tak,może rozwiązanie to postawić system od nowa ,nie mam pojęcia co tu wykombinować.


(squeet) #13

Nie jest to "zwykłe nabijanie postów", ale próba umiejscowienia czasowego Twojego problemu i odnalezienie potencjalnych czynności, które w tym czasie wykonałeś, a które miały wpływ na to, co się dzieje teraz. Proponuję na przyszłość powstrzymać się od pochopnych zarzutów.

Pomijam regulamin. Proponuję zwracać się do użytkowników na forum tak, jakbyś chciał, aby Ciebie traktowano, z użyciem odpowiednich słów włącznie. Żółta kartka, bo to już nie pierwszy raz.