Klawisze funkcyjne nie działają


(Kurss1005) #1

Witam, lawisze funkcyjne nie działają, nie mogę wejść w tryb awaryjny ani do BIOSu.

System jak w podpisie.


(Lechoslawgmer) #2

nie masz przypadkiem klawiatury gdzie klawisze funkcyjne włącza się przyciskiem "F-Lock" ?


(Kurss1005) #3

Nie nie mam takiego klawisza.może źle z nich korzystam? Włączam kompa i naciskam funkcyjny , tak mam być?


(Semtex) #4

Klawa podpięta przez USB czy PS2?


(Kurss1005) #5

PS2


(Semtex) #6

Masz możliwość podpięcia klawy USB i sprawdzić czy działa, ewentualnie tą co masz przez przejściówkę PS2-> USB....


(Kurss1005) #7

Nie mam ,ale wygląda ,że już działają


(Semtex) #8

Co zrobiłaś ? :slight_smile:


(Kurss1005) #9

Za wcześnie się ucieszyłam. Nie mogę wejść do BIOSu i przestawić startu, a ucieszyłam się bo działaly w officce przy formułach.


(Semtex) #10

Spróbuj wejść do bios przez klawisz "Del".


(Kurss1005) #11

Do tej pory to było F2 i F10.

Prosze napiszcie jak dla małpy (no możę nie jak dla małpy bo one nie potrafią czytać) jakpostę[ować ,zeby we właściwym momencie uruchomić F5 lub F8 i przejść do trybu awaryjnego . Ostatnio jak wciskam F5 to mi wszystkie ikony na pulpicie migają.


(Semtex) #12

F5 odświeża dlatego ikony "skaczą"...

Bez sprawdzenia na innej klawie, ewentualnie na przejściówce, nic nie możemy za bardzo zrobić.

Jedyne co możesz w międzyczasie spróbować to : otwórz budę-> wyjmij baterię-> odczekaj 10s-> włóż baterię i sprawdź... Tylko jeżeli np. masz kontroler ustawiony na AHCI w systemie to po tym nie uruchomisz systemu, bo w biosie będziesz musiała zmienić na AHCI, jak na razie nie masz do niego dostępu. Sprawę z baterią i resetem BIOS pozostawiam Tobie :wink:


(Kurss1005) #13

Już mam. Co to jest ACHI? tylko nie wiem dalej jak wejść w tryb awaryjny oczywiście przez klawisze funkcyjne (F5 i F8)bo przez msconfig jest bez problemu

-- Dodane 25.04.2012 (Śr) 15:23 --

Nic, tylko zaczełam bez nerwów pracować z kompem i wszystko działa.

Przzepraszam za zamieszanie.