Kłopot z Athlonem


(Erbipl) #1

Mam Athlona XP 2600+ ale wykrywa mi 2000+. Może to być związane z moim złabym zasilaczem (tylko 235W). Albo z czym innym. U mojego kumpla wykrywa 2600+ a u mnie nie. :frowning: MSI MS-6712 .


(lazikar) #2

Przestaw szyne fsb w biosie. :wink:


(Xiao19) #3

zobacz jaki masz FSB ustawiony

daj o 33Mhz wiecej

a tak pozatym to zasilka do wymiany i to od razu 450W to podstawa z aktywnym PFC

z tanich sprawdzonych do OC

to Aton i ColorsIT 450W i wiecej 12CM Fan

(wersje Golden czyli jakosc serwerowa)

cena ok 80-120 zl


(Misterdam) #4

Zasilacz raczej nie ma tu nic do rzeczy.

Sprawdź lepiej na płycie czy masz wszystko dobrze ustawione.


(Erbipl) #5

No ale szyne mam ustawioną na 150Mhz i nadal nic. Ciągle wykrywa 2000+ a comożna ustawić na płycie ??. Chyba jedyną opcją jest reset biosu który już robiłem. :frowning:


(Erbipl) #6

I jeszcze jedno jaką powinnienem utrzymywaćtemperature procesora ??


(Xiao19) #7

chyba otrzymal juz odpowiedz ??

zwiekszyc FSB o 33Mhz

czyli szyne z 133 na 166 z godnie z INFO procka

i tu sie mylisz zasilacz ma duzo wlasnie bo jak ma taki slaby to w zyciu mu niepojdzie bo sam proc bedzie pobieral ok 65-75W

na lini 3,3V ma malo bo to zasilka nie na te procki

powiedzmy ze bedzie chodzic ,ale krotko

jak sie spali ,a nie jest PFC(brak zabezpieczen) to pociagnie ze soba komponenty kompa

mhh

dobra rada ja dziekuje za taka !!

do 40 stopni maX bez OC

inaczej masz slabe chlodzonko

na procu czy w budzie

a mnoznik na ile masz ustawiony daj na default lub auto wtedy bedzie zgodnie z prockiem


(Misterdam) #8

Chyba nie dokładną

:smiley: bo dalej nie działa.

Ale chyba nie na to co wykrywa bios

Po resecie bios powinien automatycznie zmienić częstotliwość pod procesor.

Ja miałem podobny problem na gigabajcie. Mam sepron 2500 + a wykrywał mi wogóle co innego.

Trochę pogrzebałem i znalazłem przełącznik na płycie.

Po restarcie bios pokazuje sempron 2500+.

I tak powinno być.