Kłopoty w Dodaj/usuń programy


(Nejman) #1

Witam

Mam jak dla dziwną sprawę ... Gdy otwieram Dodaj/usuń programy w Panelu sterowana to duża część folderu wyświetlanego jest w różo kolorowe paski ;/ Jestem troszkę w szoku co tam się dzieje. Co ja narobiłem albo co to za cholerstwo ?? Może ktoś pomóc ?

Zaczyna się tak że w pewnym momencie lista programów się kończy a zaczyna całkiem czarne pole. Następnie pojawiają się kolejno dodatkowe paski/kolory aż do momentu kiedy jest ich tam ok 12. Wtedy wszystko zaczyna powoli wracać do normy , tzn paski powoli znikają w tej samej kolejności co się pojawiały. Na samym końcu czarne pole znika i zaczyna się dalsza lista programów

Zrobiłem parę screenów dla ułatwienia sprawy

http://anejman.fotosik.pl/albumy/739057.html


(Dariuszbbr) #2

Skanowałeś jakimś narzędziem oprócz antywirusa? spruboj przeskanowac malwerbytes lub a-squared free


(goomish) #3

Wykonaj czynności opisane tutaj -> http://support.microsoft.com/kb/266668


(Nejman) #4

Hey dzięki za pomoc ale jak dotąd bez większych efektów

Zrobiłem skan Malwerbytes i coś tam się znalazło ale niewiele. Jedyna poprawa po tym skanie to taka że paski nie są już kolorowe a czarno-białe :expressionless:

Za to z nowości to funkcja Wyszukaj Pliki lub foldery nie przestaje szukać - potrafi mi znaleźć 100 razy ten sam plik i szuka nadal :confused: masakra

Wklejam log Hijack

http://www.wklejto.pl/59160

Za to co do loga z Combofix to też jest niespodzianka bo wszystko się zaczyna jak powinno ale po zakończeniu Autoscanu zamiast pojawić się informacja o tym że ComboFix przygotowuje wynik skanowania to jest na pół sekundy info o kasowaniu zainfekowanych plików i komputer startuje od nowa . Brak śladu o zapisaniu loga itp itd


(VampirLord) #5

Logu nie mam czasu sprawdzić ale zanim sposób na problem. Musi pan odłączyć od zasilania komputer czyli zamknąć system i wyłączyć zasilacz poczekać trochę by zasilacz ostygł przeczyścić styki na wejściu i wyjściu K. Graficznej kurz = mikrospięcia. Włączamy komputer ściągamy antywirus->"Kaspersky" + Zaporę "Outpots firewall PRO" i antyspyware "Spyware Doctor" wyłącza pan internet szybko i uruchamia ponownie komputer 1 instaluje Kaspersky potem zaporę i na końcu antyspyware .... najpierw skan antyspyware potem antywirus na koniec Cclener to tyle.

Pozdrawiam VL


(Nejman) #6

hmmm czyli ma zadziałać najprostsza metoda włącz/wyłącz komputer :slight_smile: ok spróbuje

Co do dodatkowej instalacji to zastanawiam się czy to będzie potrzebne . Mam u siebie Avirę AntyVir, ZoneAlarm i SpywareBalaster no i od dziś też Malwerbytes. To co wywalać swoje graty i instalować nowe czy mogę polegać na swoich ??


(VampirLord) #7

Avire miałem fajna ale nie wykrywa wszystkiego ... Zone Alarm miałem zero ochrony a SB nigdy nie miałem pewnie szmelc tyle... czytać i postępować wedle instrukcji ...


(Pingwinowa) #8

Log źle wklejony bez ukośników /. Logi wkleja się nie przez przeglądaj, a przez zwykłe skopiowanie tekstu i wklejenie. Proszę o log z OTL.


(Leon$) #9

spróbuj komend

Start >> Uruchom >> cmd

regsvr32 mshtml.dll >> Enter

regsvr32 shdocvw.dll -i >> Enter

regsvr32 shell32.dll -i >> Enter

potem

Start >> Uruchom >> wpisz komendy

regsvr32 /u c:\windows\system32\appwiz.cpl

regsvr32 /u c:\windows\system32\mshtml.dll

regsvr32 /u "c:\program files\common files\system\ole db\oledb32.dll"

regsvr32 c:\windows\system32\appwiz.cpl

regsvr32 c:\windows\system32\mshtml.dll

regsvr32 "c:\program files\common files\system\ole db\oledb32.dll"

:slight_smile: