Klopoty z Mozilla i IE


(th@les) #1

Nie wiem co sie dzieje,IE slamazarnie otwiera strony,Mozilla stroi jakies fochy i co jakis czas musze ja odinstalowywac i instalowac na nowo.Zwykle korzystam z Mozilli ale od 3 dni zmuszony jestem uzywac IE,mimo ze ten jest powolny.Z Mozilla ciagle cos sie dzieje,a to nie zainstalowano jakiegos dodatku i nie mozna bo wystapil blad albo sie wiesza 60 razy na minute .Czy moze jest jakis blad w Mozilli 3.5.3?


(Mar Sikorski) #2

Zeskanuj peceta antywirusem. Być może na twoim sprzęcie zagościł "syf".


(th@les) #3

Mam najnowszy Kasperski,ochrona wlaczona w czasie rzeczywistym,ale przeskanuje,moze jakies "cudo" robi mi psikusy.


(stalesz) #4

http://speedtest.net/ Zapisz go sobie do Ulubionych.Otwieranie stron zależy od szybkości neta i obciążenia serwerów danej strony.Od zawsze używam IE od 5 do 8.Czyszczę system Ccleanerem,nim też naprawiam rejestr.Mam net 2 MG i żadnych kłopotów.Wybór przeglądarki pozostawiam Szanownym Userom.Pozdrawiam


(tores1977) #5

Zainstaluj:

http://www.dobreprogramy.pl/Spybot-Sear ... 12546.html

aktualizacja programu, skan i usunięcie syfu, włącz też ochronę systemu

powinno pomóc jak nie będziemy działać dalej


(Agatonster) #6

th@les ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.