Kłopoty z odtwarzaniem filmów


(Marionetii) #1

Witam mam kłopoty z odtwarzaniem filmów tzn. zacinają sie przy odtwarzaniu (również muzyka też mi sie tnie) zainstalowany mam do filmów ffdshow20041012 oraz wymagany divx i filtr-żadnych rezultatów. Prosze o jakąś pomoc w tej sprawie.


(Dragonlnx) #2

Jaki masz system ??


(:: MARIO ::) #3

system, stan napieć, ilośc ramu etc


(3dm Racek) #4

Zrób sobie defragmentację :slight_smile:


(Marionetii) #5

Witam ponownie, mam wgrany system Me 4.90.3000!!


(inż. Piniol) #6

a jaki masz procesor i ile RAM-u


(Roseng) #7

Miałem te same problemy, i ten sam program, który słuzył mi dosyc długo ale w koncu odmówił posłuszenstwa dlatego zainstalowałem DShowpack i jak narazie jestem zadowolony, znając zycie do czasu. Jak to nie pomoze wgraj jeszcze k-lite codec, tez sa niezłe ale nie wszytskie filmy chodza. Aha możesz wgrac tez te 3 programy naraz nie powinny sie gryźć, miałem tak raz, ale najpierw sprubój wgrać tylko tego Dshowpack. powodzenia. Aha ja mam XP, athlon 2400, 256 DDR.


(Golden Finger) #8

O ile kiedykolwiek na Twoim komputerze odtwarzanie było płynne to moja ostatnio sprawdzona rada.

Odinstaluj wszystkie kodeki.

Zainstaluj Program http://www.dobreprogramy.pl/index.php?dz=2&t=24&id=25

Pobierz poprzez LiveUpdate z tego programu kodeki.

Zobaczysz efekt.

U mnie jest bardzo poprawnie. Nie wgrywałem osobno żadnych innych kodeków.

Ale jeśli "tnie" Ci się muzyka, to zobacz jakie jest obciążenie procesora, pamięci.

:okulary:


(Marionetii) #9

Wielkie dzięki dla wszystkich którzy odpowiedzieli na moją prośbe. Skorzystam z rady Golden Finger jeszcze raz wielkie dzieki.