KMPlayer i kostkowanie


(Patricko) #1

Witam.

Jestem świeżo po zainstalowaniu Winodwsa 7 x64.

Poprzednio miałem Vistę x64 i KMPlayer odtwarzał filmy bardzo ładnie.

Standardowo zawsze miałem również zainstalowany zestaw kodeków K-Lite Codec Pack.

Teraz jak zainstalowałem KMPlayer i najnowszy zestaw kodeków obraz jest dziwnie kostkowany, tak jakby nie było żadnego wygładzania.

A poprzednio było wręcz idealnie.

Wszystkie ustawienia mam standardowe, a poprzednio chyba jednak coś było zmienione, tylko problem w tym, że już nie pamiętam co.

Również dźwięk jest tak jakby stłumiony, a posiadam zestaw 5.1. Tak samo jak poprzednio i dźwięk był ekstra. Naprawdę było głośno i czysto.

A teraz tak jakoś dziwnie...

Wiem, że to nie wina Windowsa w żadnym wypadku, tylko kwestia konfiguracji.

Ci co się znają na programie mam nadzieję, że mi pomogą.

Pozdrawiam.


(Marcin_S) #2

Sprawdź, jaki masz generator wideo oraz czy włączyłeś wyjście na 5.1.

Zainstalowałeś sterowniki do dźwięku, grafiki i DirectX 9?


(Kwalimir) #3

K-Lite o ile dobrze pamiętam instaluje filtry ffdshow i w większości filmów będzie używany właśnie filtr ffdshow.

W dekoderze video zaznacz Przetważanie,opcja Precyzyjny Deblocking też może pomóc.

Polecam też Usuwanie Przeplotu i Wyostrzanie.

W dekoderze audio Głośnośc i tam możesz wyregulować dźwięk dla każdego głośnika z osobna,do tego Krystalicznośc i dźwięk nie powinien już być stłumiony.

Gdyby nie grały wszystkie głośniki:Mikser i wybierasz odpowiednią konfiguracje głośników.


(=Bogdan=) #4

Marcin_s chyba nie dokładnie przeczytałeś post kolegi Patrico że pytasz

się go czy zainstalował DirectX 9. Przecież on ma Windows 7 :lol:

Patrico zainstaluj VLC media player i sprawdź jak filmy działają.Ten program nie korzysta

z systemowych kodeków.


(fiero) #5

Spróbuj tego; http://www.kmplayer.com/forums/showthread.php?t=15114 , a jeszcze krócej; http://www.kmplayer.com/forums/showthread.php?t=14625

Miałem tak somo pod Se7en 32bit. Sposób powyżej pomógł.


(kamil_w) #6

The KMPlayer też nie :wink:


(Patricko) #7

Dziękuję bardzo za pomoc.

Wszystko teraz działa tak jak powinno :slight_smile:


(Ground21) #8

Niestety u mnie po włączeniu "Wzmocnionego generatora wideo C/A" KMPlayer jest mniej stabilny. Np. czasami przy przełączaniu trybu okienko/pełny ekran albo przy szybkim przenoszeniu okienka odtwarzacza i "pohuśtaniu" nim po ekranie ;p obraz się zamraża i słychać tylko dźwięk. Wtedy muszę przewinąć film nieco do tyłu żeby znowu zaczął być odtwarzany. Taki problem nie występuje w ogóle z generatorem wideo (domyślnym chyba) VMR9 Windowed. Jednak wtedy obraz jest poszarpany i ogólnie dziwny - padło określenie "kostkowanie".

Czy zauwazyliście podobne efekty włączenia "Wzmocnionego generatora wideo c/a" u siebie?

Moim zdaniem lepiej niż Wzmocniony generator wideo spisuje VMR9 Renderless.


(Agatonster) #9

Patricko ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.