KMPlayer i zacinający się obraz


(Patricko) #1

Witam.

Mam taki problem.

Ponieważ przy odtwarzaniu odtwarzaczem KMPlayer mam problemy z filmami.

Mianowicie chodzi o to, że podczas oglądania zatnie się po prostu obraz i jedyną radą jest albo przewinąć w przód lub tył.

Po prostu wymusić tak jakby "ruszenie go". Podczas tego zacięcia dźwięk idzie normalnie.

Jednak niektóre filmy działają bez problemu, a niektóre co 2 - 3 minuty się zacinają, a takie oglądanie nie ma żadnego sensu.

Próbowałem przeinstalowywać program, czyścić rejestr, usunąłem wszystkie kodeki, itd.

Nie chce próbować innych odtwarzaczy bo ten jest dla mnie naprawdę przyjemny.

Co najwyżej sprawdzę GOM Player'a i może VLC czy tam się dzieje to samo, ale mimo wszystko chce zostać z KMPlayer'em.

Posiadam Windowsa 7 64bit. Czy to system może robić problem? Ostatnia aktualizacja programu KMPlayer była chyba pod koniec 2009 roku.

Także nie wiem czy to robi odtwarzacz czy jednak coś szwankuje w systemie.

Ale na laptopie dzieje mi się to samo (system tam jest ten sam).

PS.

Tutaj moja specyfikacja kompa:

przechwytywanied.png


(Msprungk) #2

Moim zdaniem to nie jest wina playera tylko źle zakodowanego filmu zwłaszcza, że sam napisałeś, że niektóre filmy działają bez problemu


(Sopel42) #3

Nie wiem jakich Kodeków używasz?

Ale do KMP używam tylko tych http://www.dobreprogramy.pl/KLite-Codec ... 13138.html

i nie mam żadnych problemów,

pamiętaj o odinstalowaniu innych! :smiley:


(Patricko) #4

Właśnie obejrzałem film, który mi się zacinał w GOM Playerze i poszło bez żadnych problemów.

KMPlayer czy z kodekami czy bez to działo się to samo cały czas. Także wydaje mi się, że to jednak wina playera.

W dodatku na laptopie dzieje się tak przy każdym filmie. Na stacjonarnym i mocniejszym kompie dzieje się tak chyba przy źle zakodowanych filmach i program nie wyrabia.

Win7 x64 do tego program, który nie był aktualizowany przez około 5 miesięcy bodajże, to zawsze coś może pójść nie tak.

Wydaje mi się, że to po prostu jakieś problemy, które zapewne zostaną poprawione z kolejnymi wersjami, które mam nadzieję pojawią się w końcu, bo KMPlayer to dla mnie najlepszy odtwarzacz.

W każdym razie na źle działające filmy mam GOM'a.


(abc*) #5

Nie napisałeś z jakiej wersji KMP korzystasz,bo jak piszą użytkownicy 7/64 wersją która prawidłowo działa z 7/64 jest

.1435.Wazną rzeczą przy 7/64 jest konieczność zainstalowania Flash Playera ale tego do IE.Poza tym nieprawdą jest,że K-Lite

rozwiązują jakiekolwiek problemy -moim zdaniem instalowanie ich to błąd,ponieważ KMP ma swoje kodeki,które odtworzą 99,99 filmów.Poczytaj sobie najlepsze miejsce na świecie o KMPlayer -na DP tam znajdziesz wszysko o tym wybitnym jakościowo playerze.


(Patricko) #6

Używam najnowszej wersji czyli 1435.

Kodeki tak jak mówiłem, usunąłem wszystkie, ale używałem wcześniej K-Lite.

Tyle, że tak jak mówisz, KMPlayer jak i GOMPlayer mają swoje wbudowane, także póki co nie będę korzystać z tych zewnętrznych.

A i flash playera również mam zainstalowanego.


(Sopel42) #7

Ja Używam wersji 1436 z 1435 też miałem kłopot tylko inny.

http://www.dobreprogramy.pl/The-KMPlaye ... 12538.html


(Patricko) #8

Dziwne, zminiłem sposób renderowania w ustawieniach i teraz wszystko działa dobrze.

Oglądając różne anime, player nie zaciął mi się ani razu. Przyszłość pokaże jeszcze czy rzeczywiście się poprawiło.

Zminiłem render na:

  • VMR9 Renderless (HQ Napisów)

W razie czego dodaje plik rejestru z moimi ustawieniami, gdyby ktoś miał podobny problem w przyszłości: