Kod błędu 19 - problem z napędem optycznym


(damian1521) #1

W laptopie Toshiba L650D-15M od jakiegoś czasu występuje problem z napędem optycznym. Problem polega na tym że w Moim komputerze nie mam ikonki napędu optycznego nie mogę również zmątować żadnej płyty w napędzi wirtualnym. W menadżerze urządzeń obok napędu optycznego jest żółty trójkąt z wykrzyknikiem i informacja : "System Windows nie może uruchomić tego urządzenia sprzętowego, ponieważ jego informacje o konfiguracji (w rejestrze) są niekompletne lub uszkodzone. (Kod 19)"


(JNJN) #2

Namieszałeś z napędami wirtualnymi i problem z napędem.

 

Odinstaluj  wszystkie napędy wirtualnie dokładnie, restart lapa, czyszczenie systemu Ccleanerem i menadżer PPM na napędzie i go odinstaluj i restart lapa.

 

Lub przywracanie systemu kiedy było OK.


(damian1521) #3

hmmm a jakoś inaczej można ten problem rozwiązać ?? :slight_smile:


(JNJN) #4

Czytaj i rób:

 

https://www.google.pl/#q=brak+nap%C4%99du+dvd+windows+7

 

Spróbuj najpierw tak:

 

  • menadżer, PPM na napędzie odinstaluj go, restart i niech go ponownie zainstaluje.

(damian1521) #5

próbowałem już kilku metod miedzy innymi chciałem usunąć wpis w rejestrze jednak tych elementów które chciałem usunąć w ogóle tam nie ma :frowning: nie mam pojęcia co dalej można z tym zrobić 


(JNJN) #6

Wszystko masz napisane, trzeba zacząć od tego co napisałem + linki.


(damian1521) #7

wszystko robiłem tak jak jest tam napisane :slight_smile: jednak nic to nie pomogło 


(JNJN) #8

Nieraz zostaje TYLKO wgranie świeżego systemu - takie ostateczne rozwiązanie.

 

Może również napęd uszkodzony?

 

Weź coś bootowalnego CD/DVD i zobacz, czy uruchomisz program.

 

Np: przyda Ci się nagraj memtest86 i zobacz,czy wystartuje.

 

http://www.hotfix.pl/instrukcja-obslugi-programu-memtest86+-sprawdzanie-pamieci-ram-a204.htm


(damian1521) #9

napęd działa, ponieważ słychać jak podczas uruchamiania systemu naped się uruchamia a także bez problemu szuflada na płytę się wysuwa i świeci się lampka kontrolna :slight_smile:


(Dimatheus) #10

Hej,

Niestety objawy jakie opisałeś świadczą tylko o tym, że napęd od strony mechanicznej działa poprawnie, czego nie można powiedzieć o optyce napędu. Płytka może się kręcić, ale jej zawartość może być nie do odczytania, jeśli soczewka lasera jest uszkodzona, mocno zabrudzona bądź scentrowana. Dlatego JNJN pisał o konieczności uruchomienia płyty bootowalnej, by sprawdzić działanie napędu.

Pozdrawiam,

Dimatheus