Kod błędu 88780078-płyta główna MSI K7T Power


(Emeraldin000) #1

Witam nie jestem tu pierwszy co ma problem opisany w temacie , potrzebuje waszej pomocy gdyż jestem kompletnie zielony w sprawach komputerowych jak szczypior :expressionless: :wink: do rzeczy ...

Pewnego dnia siadł mi dzwiek i wyskakuje komunikat o bledzie 88780078 , czy moglby mi ktos punkt po punkcie jak dla kompletnego nooba komputerowego powiedziec jak sie za to zabrac , oto moje dane :

Płyta głowna: MSI K7T Power/Pro/Pro2/Pro2-A/Turbo/Turbo2/Turbo Limited Edition

Mikroukłady : VIA VT8636A Apollo KT133A

Karta dzwiękowa : VIA AC'97 Audio Controller

Mój system to windows xp

Bardzo prosze kogos kumatego i z góry bardzo dziekuje za pomoc , Pozdrawiam


(XMan) #2

Jak na pierwszy Twój post/temat to bardzo ładnie opisałeś wszystko :slight_smile:

Jedynie co możesz zmienić to użyj opcji EDYTUJ i zmień tytuł tematu np. na Kod błędu 88780078-płyta główna MSI K7T Power

Jak pewnego dnia siadł dźwięk to najpierw sprawdź czy nie masz wirusów :frowning:

Przeskanuj dokładnie komputer swoim antywirusem.

Sprawdź Malwarebytes Anti-Malware 1.51.2.1300

Pełne skanowanie.

Dr.WEB CureIt! 6.00.11.07112

Pełne skanowanie.

Okaże się że były wirusy to wrzuć logi z p/w programów oraz podaj odpowiednie wymagane logi z działu Bezpieczeństwo.

Resztę - sterowniki itd. itp. podam później :wink:


(Emeraldin000) #3

Witaj Xman , dzieki ze ze chciales mi pomóć , zrobilem skan programem Anty-malvare ktore napisales i niby nic :

Wersja bazy: 8252

Windows 5.1.2600 Dodatek Service Pack 3

Internet Explorer 6.0.2900.5512

2011-11-27 16:40:49

mbam-log-2011-11-27 (16-40-47).txt

Typ skanowania: Pełne skanowanie (C:\|D:\|E:\|)

Przeskanowano obiektów: 177679

Upłynęło: 1 godzin(y), 24 minut(y), 57 sekund(y)

Zainfekowanych procesów w pamięci: 0

Zainfekowanych modułów w pamięci: 0

Zainfekowanych kluczy rejestru: 0

Zainfekowanych wartości rejestru: 0

Zainfekowane informacje rejestru systemowego: 0

Zainfekowanych folderów: 0

Zainfekowanych plików: 0

Zainfekowanych procesów w pamięci:

(Nie znaleziono zagrożeń)

Zainfekowanych modułów w pamięci:

(Nie znaleziono zagrożeń)

Zainfekowanych kluczy rejestru:

(Nie znaleziono zagrożeń)

Zainfekowanych wartości rejestru:

(Nie znaleziono zagrożeń)

Zainfekowane informacje rejestru systemowego:

(Nie znaleziono zagrożeń)

Zainfekowanych folderów:

(Nie znaleziono zagrożeń)

Zainfekowanych plików:

(Nie znaleziono zagrożeń)

Ten drugi program czytam na waszym forum ze strasznie dlugo scanuje , i to kompy o mniejszych dyskach niz moj komp , wienc odpuszczam te scanowanie , co do tych Logow z bezpieczenstwa to nie rozuminem o co ci chodzi , przepraszam , jak juz pisalem noobik jestem :wink: ... Tak wienc czy nie dalo by rady ogarnac te sterowniki co pisales i do tego instrukcja w stylu krok po kroczku co i jak robic , czekam na odpis i pozdrawiam ...


(XMan) #4

Zainstaluj kolejno :

  1. Chipset.

(w razie problemów nie instaluj)

  1. Sterowniki audio Via AC'97 Audio Driver

instalacja - kliknij aby powiększyć :

setupm.th.jpg

  1. Odpowiednie kodeki np. K-Lite Mega Codec Pack 8.0.0

  2. DirectX 9.29 Redistributable

Prawidłowa instalacja bibliotek DirectX 9.0c

dxsetup.th.jpg

Po każdej instalacji w/w uruchom ponownie komputer.


(Emeraldin000) #5

witaj Xman, zrobilem wszystko idealnie jak napisales , ale dzwieku jak nie bylo tak nie ma :expressionless: czy po zakonczeniu wszystkiego trzeba wejsc w jakies ustawienia i to wszystko jakos uaktywnic , czy przy restarcie to juz wszystko powinno odrazu chodzic ? bardzo prosze odpisz jezeli cos teraz trzeba ustawiac , bo sam do tego nie dojde :expressionless:

Pozdrawiam ...


(XMan) #6

Wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko).

  2. Start -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.


(Emeraldin000) #7

Wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko).

http://imageshack.us/photo/my-images/82 ... busun.jpg/

  1. Start -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładki Audio oraz Głos.
  1. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

http://imageshack.us/photo/my-images/39 ... rzdze.jpg/


(XMan) #8

Nie chcę się pozbyć Ciebie tzw. "sianem" :wink:

Z "Dodaj lub usuń programy" widzę że brakuje kilka programów aby sterowniki do karty dźwiękowej działały.

  1. Usuń obecną Javę.

  2. Usuń Adobe Flash Player.

  3. Przeczyść komputer programem CCleaner

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :

ccleaner1.th.jpgccleaner2.th.jpg

Zainstaluj :

  1. .NET Framework 3.5

W razie problemów .NET Framework 2.0

  1. Windows XP Service Pack 3

Wcześniej musisz posiadać SP1 lub Windows XP Service Pack 2

  1. Java SE 7 Runtime Environment (JRE) Update 1

  2. Adobe Flash Player 11.1.102.55

Sprawdź czy jest dźwięk.

Sprawdź ponowną instalację w/w sterowników

lub Realtek AC'97 Audio Codecs 6305.

Pobierz program :

dla Windows XP.

ti664_Pobierz-program.jpg

Masz programy uTorrent oraz BearShare - więc jednak mogą być wirusy :frowning:

:?: